BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-11-2005, 11:40 AM   #1 (permalink)
New Member
 
Join Date: Oct 2005
Model: 7100V
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Email sending problem

Please Login to Remove!

I have changed the user on one of the company Blackberrys 7100V and when I try and send an email it fails with the message "unable to look up user info in database To:email address".
We have BES 3.6 and Exchange Server 2000. It works when sending to some internal users but not others or to external emails.
The other Blackberrys in the company work fine.
Any help greatly appreciated.
Thanks
Mike
Offline  
Old 10-14-2005, 11:56 AM   #2 (permalink)
Knows Where the Search Button Is
 
CrackBerry NYC's Avatar
 
Join Date: Oct 2005
Location: NYC - Manhattan
Model: 8300
Carrier: t-mobile
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

having the same issues with my 7290, actually i received a new unit and transferred sim cards, I send service books but it still won't allow me to send emails. I can receive them just fine and respond to the ones I receive but I can't seem to send a new one at all and it gives me the same thing:
unable to look up user info on database
Offline  
Old 10-15-2005, 09:07 AM   #3 (permalink)
Knows Where the Search Button Is
 
CrackBerry NYC's Avatar
 
Join Date: Oct 2005
Location: NYC - Manhattan
Model: 8300
Carrier: t-mobile
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK PROBLEM SOLVED!

U have to go into Options

Then go into Service books

then look for a service book that says Web Client and delete that one.
It should work

worked for me!

I'm Back Up and RUNNING!
wooooooo hoooooooooo
Offline  
Old 11-11-2005, 04:25 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2005
Model: 8700
Carrier: Cingular
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having the same problems, I deleted to web client service book, and now I can not even choose to send using the web client, I can only send internal (enterprise) email.

I have been on the phone with cingular and RIM, and no one seems to be able to help me.

Everything was working fine for months, then BAM...no outside email....

Lee
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

UNLOCK CODE AT&T USA BLACKBERRY Z10 Z3 Q5 Q10 ONLY OUT OF CONTRACT SUPPORTED
$0.99
 UNLOCK CODE AT&T USA BLACKBERRY Z10 Z3 Q5 Q10 ONLY OUT OF CONTRACT SUPPORTED picture BlackBerry Unlock Code AT&T USA Blackberry Curve 8900 Clean imei only
$0.99
   BlackBerry Unlock Code AT&T USA Blackberry Curve 8900 Clean imei only picture BlackBerry Unlock Code AT&T USA Torch 9860 Clean imei only
$0.99
 BlackBerry Unlock Code AT&T USA Torch 9860 Clean imei only picture BLACKBERRY UNLOCK CODE AT&T USA BLACKBERRY CURVE 8310/ 8320/8300
$0.99
  BLACKBERRY UNLOCK CODE AT&T USA BLACKBERRY CURVE 8310/ 8320/8300 picture BlackBerry Unlock Code AT&T USABlackberry Classic Clean imei only
$0.99
 BlackBerry Unlock Code AT&T USABlackberry Classic Clean imei only picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.