BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-12-2005, 07:19 PM   #1 (permalink)
Thumbs Must Hurt
 
Natrone's Avatar
 
Join Date: Dec 2004
Location: Boise, ID
Model: 8320
OS: v4.5
Carrier: AT&T
Posts: 101
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Handhelds Activated Wirelessly not showing up in Configuration Tool

Please Login to Remove!

All of the handhelds we've activated wirelessly do not show any stats in the Handheld Configuration Tool. We are running 4.0 SP2. Why is this happening? All the other handhelds that used the wire to activate all report stats such as their model number, phone number, etc, etc. Any ideas?
Offline  
Old 10-01-2006, 03:58 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2005
Location: Nova Scotia
Model: 8320
Carrier: Rogers
Posts: 57
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Natrone
All of the handhelds we've activated wirelessly do not show any stats in the Handheld Configuration Tool. We are running 4.0 SP2. Why is this happening? All the other handhelds that used the wire to activate all report stats such as their model number, phone number, etc, etc. Any ideas?
Install the latest version of BES Service Pack 5a Hot Fix 4 to see if this resolves your issue. Then remove the account off of the BES, Wipe the device and then reactivate to see if that pulls in the stats.
__________________
r007r
BlackBerry Certified - Support Specialist, Server Support Specialist, System Administrator, Solution Designer, Pimp.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.