BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-26-2009, 11:15 AM   #1 (permalink)
CrackBerry Addict
 
amukhey's Avatar
 
Join Date: Sep 2004
Location: Los Angeles
Model: 9700
Carrier: T-Mobile
Posts: 750
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation BES/ Domino Fake Attachment Issue

Please Login to Remove!

Hi,

Has anyone had an issue with the following:

BES: 4.1.6 MR3
Windows 2003
Domino 7.0X

lackBerry 8320 (T-Mobile) 4.5+ OS devices and 4.1.6 BES with the HTML processing enabled.

Lotus Domino: 7.02

BES: 4.1.6 MR3

The scenario we've hit is that the BlackBerry shows the paper clip icon for any message we receive that is part of a thread (forwardes, replies etc.). It seems that BES is picking up the twistie icons and other graphics in the history of the message as an attachment. This is obviously confusing for users as there is no attachment in most of these messages.

MR3 for BES 4.1.6 has been recently applied in a test environment and also a production server of 30-50 users and the issue is still apparent.\

Has any Domino Users Experienced this?

Rim mentioned they have not heard about this issue.

Perhaps anyone can shed some light on it?
Offline  
Old 01-27-2009, 08:30 AM   #2 (permalink)
New Member
 
Join Date: May 2008
Location: Newcastle,UK
Model: 8800
PIN: N/A
Carrier: T Mobile
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same issue. The attachments are actually gif files created from the signatures we use.

I have told users if they want HTML mail they have to live with it. If they are happy to turn off html mail they can do so by going to message options\email settings\enable html mail = no
an alternative to turn off html for all users is to disable rich content email in the email messaging policy group.
Offline  
Old 01-27-2009, 12:32 PM   #3 (permalink)
CrackBerry Addict
 
amukhey's Avatar
 
Join Date: Sep 2004
Location: Los Angeles
Model: 9700
Carrier: T-Mobile
Posts: 750
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is what RIM had said...This is a know issue, SDR 211092. Unfortunately the fix is only possible in device software and currently it is planned for the future version.

We are currently using T-Mobile 8320 4.5 OS the latest one released.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.