BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-16-2005, 08:26 PM   #1 (permalink)
New Member
 
Join Date: Feb 2005
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Unable to Install BES

Please Login to Remove!

I am having an issue trying to install BES on a 2003 server with Domino 6.5.4. I put the BES CD into the drive and click on setup and it tells me the following

' In order to install BES for Lotus Domino you must already have Lotus Domino server installed on the machine. Setup will now exit'..

Ummmm, Domino is installed, in fact im watching it process messages as I type.

Anyone got any ideas on how to get the BES software installed ?

cheers

Paull
Offline  
Old 10-16-2005, 09:55 PM   #2 (permalink)
CrackBerry Addict
 
Join Date: Sep 2005
Location: Boston, MA
Model: 9800
OS: 6.0.0.246
Carrier: AT&T
Posts: 852
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Wirelessly posted (BlackBerry7520/4.0.2 Profile/MIDP-2.0 Configuration/CLDC-1.1)

Is your notes.ini file in the default location?

Do you mdac 2.8 installed?
__________________
-Chris
Domino 7.0.3/BES 4.1.6 on w2k3 sp2
Offline  
Old 10-16-2005, 10:06 PM   #3 (permalink)
New Member
 
Join Date: Feb 2005
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by murpheous
Wirelessly posted (BlackBerry7520/4.0.2 Profile/MIDP-2.0 Configuration/CLDC-1.1)

Is your notes.ini file in the default location?

Do you mdac 2.8 installed?

Hi, thanks for the response. In answer to your questions, yes the notes.ini is in the default location (c:\lotus\domino), and I have no idea if MDAC 2.8 is installed. I will check it out and if its not I will do it.. and report back...

cheers
Offline  
Old 10-16-2005, 10:38 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Location: Toronto
Model: 8300
Carrier: Rogers
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is there anything unique about your install? Partition server..etc? Ensure the normal Domino reg keys exist as this is probably where the BES installer is failing out, while looking for the Domino version in the registry.

Do you have any custom fixpacks created by Lotus installed that might be skewing your Domino version?

Do you have a Lotus Notes client installed on the Domino server which the BES might be reading the notes.ini from?
Offline  
Old 10-17-2005, 12:26 AM   #5 (permalink)
New Member
 
Join Date: Feb 2005
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by TheBerryGuru
Is there anything unique about your install? Partition server..etc? Ensure the normal Domino reg keys exist as this is probably where the BES installer is failing out, while looking for the Domino version in the registry.

Do you have any custom fixpacks created by Lotus installed that might be skewing your Domino version?

Do you have a Lotus Notes client installed on the Domino server which the BES might be reading the notes.ini from?

There is nothing unique about this install at all. Just a standard domino install.

Interesting thought on the registry, ill look at that next. Yes there is a client installed, I will rename the INI file and see if that helps.

thanks for all the suggestions.
Offline  
Old 10-17-2005, 01:12 AM   #6 (permalink)
New Member
 
Join Date: Feb 2005
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Renamed the Client Notes.ini to .old, leaving just the Domino notes.ini, retried install, no change.

Checked registry and all entries seem to be correct, i.e there are entries with Version Info etc etc.

Im really lost on this now.
Offline  
Old 10-17-2005, 02:46 AM   #7 (permalink)
New Member
 
Join Date: Feb 2005
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK, third post in a row. Ive just setup a Test server, installed Domino 6.5.4 run through the setup of Domino, then tried to install BES server and its saying the exact same thing. You must install Domino Server.. What the hell am i doing wrong ???. Is their some sort of compatibility problem with the Domino 6.5.4/Server 2003 combination ?, Its driving me batty.
Offline  
Old 10-17-2005, 05:00 AM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
boma0021's Avatar
 
Join Date: Jan 2005
Location: LE
Model: Pearl
Carrier: T-Mobile
Posts: 202
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

There are no problems with Domino 6.5.4 and Windows2003 we have 3 servers running this combination. Is this a full enterprise domino installation? Do not install a notes client on the server!
Offline  
Old 10-19-2005, 07:01 PM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Location: Toronto
Model: 8300
Carrier: Rogers
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you install the Notes client on the test server?

Did you install the test server from an image or right from the 2003 CD?

And as said by boma0021, are you installing DOmino as a full Enterprise Install?
Offline  
Old 10-21-2005, 11:42 AM   #10 (permalink)
CrackBerry Addict
 
amukhey's Avatar
 
Join Date: Sep 2004
Location: Los Angeles
Model: 9700
Carrier: T-Mobile
Posts: 750
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have seen this error before. Make sure you are installing the Latest BES Manager (Of course your bes should use the same version so you can eliminate any future issues) 4.0 SP2 and then upgrade to HF2. I have had similar problems with this in the past with basic 4.0 when it first came out.....I just made sure I had the correct installation package- OR Redownload from Blackberry.com
Offline  
Old 11-15-2005, 02:33 PM   #11 (permalink)
New Member
 
Join Date: Oct 2005
Model: 883
Carrier: verizon
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you ever figure this out?

I'm having a similar issue. When I try to run the installation, it tells me it cannot find notes.ini in the domino folder and then exits... i've checked and double checked... c:\lotus\domino\notes.ini exists
Offline  
Old 11-17-2005, 05:05 PM   #12 (permalink)
New Member
 
Join Date: Nov 2005
Model: 7100v
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default possible solution

Lotus Notes client must not be installed on the server...make sure domino is a service...I had a similar issue and it drove me mad...but managed to resolve it..just wipe all entries of the BES/Blackberry keys in the registry, see the document on uninstalling BES... remove BES directories/files/even note config dbs, mdb..remove SQL if you have it on the server, when it prompts for the Installation, select MSDE not the full BES Installation, this installs MSDE....reboot...then try run setup again...

Last edited by mrwizard : 11-17-2005 at 05:08 PM.
Offline  
Old 11-17-2005, 05:11 PM   #13 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Location: Denmark
Model: 7230
Carrier: TDC
Posts: 102
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

make sure you connect to the console of the machine when installing bes
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.