BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-29-2009, 04:00 PM   #1 (permalink)
New Member
 
Join Date: Jan 2009
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Strange problem -

Please Login to Remove!

I have a BlackBerry Bold, and I am trying to configure it for a user. It configures, all right. However, when the user receives the email from someone and he replies to all, his (BOLD user) name also get included in the 'TO' field.

I have wiped the device, deleted the user from BES, and deleted the State DB. Rebuild it, created user again on BES, assigned IT policy and did everything like I always do, but the problem is still there.

Any ideas? Any one else had the same problem?

Thanks!
Offline  
Old 01-29-2009, 07:02 PM   #2 (permalink)
New Member
 
Join Date: Jan 2009
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

41 views and no replies...
Offline  
Old 01-29-2009, 07:09 PM   #3 (permalink)
BBF Moderator
 
rachamphetamine's Avatar
 
Join Date: Mar 2008
Model: --
PIN: E SOL
Carrier: VZW
Posts: 3,117
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Moved to BES Admin section
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.