BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-29-2009, 08:28 PM   #1 (permalink)
New Member
 
Join Date: Jan 2009
Model: 9630
PIN: N/A
Carrier: Sprint
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default DHCP rebuild killed BES?

Please Login to Remove!

Hey guys long time reader first time poster.

I have a problem that is racking my brain severly.

I have a customer that uses an outside IT company for their server work. But I handle the BES side of their server. So anywho, something blew up their DHCP and they had to rebuild it (cant remember why exactly)

So i dont know if it was just coiencidence, or what but it blew up the BES server, after some playing around i finaly got all the services running again. But users were still not recieving email etc. Was getting a 5021 and 5003 error when trying to restart services.

So I reinstalled BES, restarted server, yay everything went smooth as butter. Still not working but it reinstalled fine.

So i go to even viewer (after realizing my ultra-fix fixed diddily)

Recieved these errors for each of the users-

{EMAIL Address} MAPIMailbox::CreateSearchFolder - Open Entry (0x80070005) failed

and

User "name" Not Started

I checked that error code and got nothing! Nothing i say! I have no idea where to go next. I have restarted the services multiple time, checked every consivable setting. Permissions for the BESadmin account are still there.

Please HALPZ!

seriously i need any thing you guys can think of before i drink my self into a coma.

THANKS!
Offline  
Old 01-29-2009, 10:12 PM   #2 (permalink)
New Member
 
Join Date: Jan 2009
Model: 9630
PIN: N/A
Carrier: Sprint
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ignore I fixed it somebody was playing on the server with permissions aparently......
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.