BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 02-05-2009, 11:17 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Model: 8800
Carrier: vodafone
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES 8310 contacts not syncing to device

Please Login to Remove!

Hi. My Corporation is currently running BES 4.1.5 with an environment of 8310 handhelds running 4.2.2.146. A relatively new user has updated their contacts via the desktop but this has not replicated on the device. I have tried the following: -
i) deleted then undeleted the desktop sync service book
ii) turned off then re enabled wireless sync
iii) resent service books

Apart from this everything else appears to be working. Have just tried switching off wireless sync for address book on the server and will re enable to see what that does.

Apart from re activating the device is there anything else I can try
Offline  
Old 02-06-2009, 10:28 AM   #2 (permalink)
New Member
 
Join Date: Feb 2009
Model: 8310
PIN: N/A
Carrier: ATT
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Try this

You don't say if you're on Exchange so this may or may not help! I can't say why this has worked for me but it has on 2 or 3 occasions with 8100 or 8300 series BB.

Try making a new contact on the BlackBerry and save it. Make sure it shows in their Outlook. In about 10 or 15 minutes you should be able to go back to the BB and see the new contacts they created in their Outlook. For some reason that seems to "kick start" the contact sync and I haven't heard from them again. I usually wait until the listed items in their Outlook Contacts matches the Listed items in their BlackBerry (under options in the address book).
Offline  
Old 02-06-2009, 11:20 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
dodgydane's Avatar
 
Join Date: Aug 2005
Location: London
Model: 9800
OS: 6.0.0.246
Carrier: Vodafone
Posts: 362
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Could be a permissions issue.

Does anyone else have the same problem?

Have you looked in the MAGT log for any errors for that user at the time you're adding the new contact.....
Offline  
Old 02-06-2009, 11:31 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Model: 8800
Carrier: vodafone
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for these replies. Unfortunately due to time constraints I had to bite the bullet and re activate following a wipe.

I bear this in mind should this occur again
Offline  
Old 02-06-2009, 11:34 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
dodgydane's Avatar
 
Join Date: Aug 2005
Location: London
Model: 9800
OS: 6.0.0.246
Carrier: Vodafone
Posts: 362
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

if it works now after the re-activation then it sounds like it was a service book issue.

I find that deleting service books and resending them doesn't always work for some weird reason....though on my own BES it works perfectly
Offline  
Old 03-18-2009, 04:40 PM   #6 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8820
PIN: N/A
Carrier: att
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am also having the same problem, and unfortunately my admin isn't too sure of what is casing this either.

I have tried everything that i can on my BB, listed here on this thread, but no luck.

I did notice one thing though, although my outlook contacts dont sync up with my BB, if i create a new contact on the BB it will show up in my outlooks list of contacts.

any other suggestions would be great, even if they are for something i can pass on to my BES admin.


thank you very much.

Ed
Offline  
Old 03-18-2009, 05:24 PM   #7 (permalink)
Feeling Blue, Bigly ;->
 
stuwhite's Avatar
 
Join Date: Jan 2007
Location: U to the K
Model: 9000
PIN: 3, it's the magic number
Carrier: Most of them, it's a Global Village man!
Posts: 1,273
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you the only one with this issue?
Did this just start recently?
__________________
I was a BES and Exchange admin once.
Then my world turned Blue.
Offline  
Old 03-18-2009, 11:48 PM   #8 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: DT60
OS: 123456789
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 7,263
Post Thanks: 382
Thanked 384 Times in 354 Posts
Default

things like this just dont happen with out reason.

Did user use DM?
maybe disable desktop cical will help on device.
resend service books from BES

if not there might be more wrong
__________________
unlock your phone here http://freemyblackberry.com/

Still rocking my DTEK60
Online  
Old 03-19-2009, 09:13 AM   #9 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8820
PIN: N/A
Carrier: att
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

its happening to myself as well as one other user, he has a 8820, and i have the 8700. nothing has been changed, since it was last working a couple weeks ago(at least on my device), until i started to trouble shoot the issue. Lord knows what he has done to his, but i did try wiping it and setting it up again, with no change(for his) as advised by my "admin".

thanks folks.
Offline  
Old 03-19-2009, 09:21 AM   #10 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8820
PIN: N/A
Carrier: att
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

oh, sorry, i should have probably included this. We are not permitted to sync with a hardwired connection, wireless only.

Thanks again.
Offline  
Old 03-19-2009, 09:36 AM   #11 (permalink)
Feeling Blue, Bigly ;->
 
stuwhite's Avatar
 
Join Date: Jan 2007
Location: U to the K
Model: 9000
PIN: 3, it's the magic number
Carrier: Most of them, it's a Global Village man!
Posts: 1,273
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was thinking more of changes (patches etc) on the server rather than the BBs. But that would need evidence that it is affecting even more users. Have a dig if you can and see if it affecting more ppl than you realise. Then we can look towards server changes (file mismatches etc).
__________________
I was a BES and Exchange admin once.
Then my world turned Blue.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Mac Tools vintage TW3FRAN swivel head torque wrench 1/2"d x 20"
$52.0
Mac Tools vintage TW3FRAN swivel head torque wrench 1/2VINTAGE APPLE MOUSEPAD II IIC IIE MAC MACINTOSH 1984 1985 RETRO
$9.99
VINTAGE APPLE MOUSEPAD II IIC IIE MAC MACINTOSH 1984 1985 RETRO pictureMac Tools PNEUMATIC OILER AL 12 Vintage
$13.0
Mac Tools PNEUMATIC OILER AL 12 Vintage pictureVTG.MAC 3/8" Drive 5/8" Universal Swivel Impact Socket 6 point # XUI-206
$4.99
VTG.MAC 3/8VTG.MAC 3/8" Drive 11/16" Universal Swivel Impact Socket 6 point # XUI-226
$4.99
VTG.MAC 3/8






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.