BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-19-2005, 06:24 AM   #1 (permalink)
New Member
 
Join Date: Oct 2005
Model: 7290
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default User activation failing for 2 users

Please Login to Remove!

Ok where to start

Using Exchange 2003 with Bes 4.0

Have 2 users that every 2 weeks or so stop communicating with the bes server if we try reactivate them just keeps retrying over and over. Have replaced their handsets and sims and tested with other users by putting them on the devices all ok.

Gets worse if we remove their accounts and readd them it still wont activate it seems the only way to get them going is to reboot the bes server. All other users are fine have added new users today and they work fine (without rebooting the server)

Have run dbclean but still wont readd these 2 users, in the end will reboot server and readd them but will only work for 2 weeks tops and it happens all over again. They also stop working within 1 minute of each other.
Offline  
Old 10-19-2005, 06:36 AM   #2 (permalink)
Thumbs Must Hurt
 
Dustbin30's Avatar
 
Join Date: Sep 2005
Location: London
Model: 7230
Posts: 108
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by sparta78
Ok where to start

Using Exchange 2003 with Bes 4.0

Have 2 users that every 2 weeks or so stop communicating with the bes server if we try reactivate them just keeps retrying over and over. Have replaced their handsets and sims and tested with other users by putting them on the devices all ok.

Gets worse if we remove their accounts and readd them it still wont activate it seems the only way to get them going is to reboot the bes server. All other users are fine have added new users today and they work fine (without rebooting the server)

Have run dbclean but still wont readd these 2 users, in the end will reboot server and readd them but will only work for 2 weeks tops and it happens all over again. They also stop working within 1 minute of each other.
Are these users on the same Exchange server as all the others?
I'd say go through the logs and search for the 2 users email addresses. When you find entries for them see if there are any errors and post those to this site...
Offline  
Old 10-19-2005, 06:41 AM   #3 (permalink)
New Member
 
Join Date: Oct 2005
Model: 7290
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah all users are on the same exchange box
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.