BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-27-2004, 04:57 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2004
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Policy not applying to one user

Please Login to Remove!

We have a general IT Policy set that requires a password among other things. I have one user who is not getting the policy applied correctly. Anyone else run into this? All of my other users are getting the policy correctly. The BES is reporting that it has been successfully applied. Thanks in advance for any ideas.
Offline  
Old 10-27-2004, 08:39 PM   #2 (permalink)
Thumbs Must Hurt
 
emale's Avatar
 
Join Date: Sep 2004
Model: 8800
Carrier: Rogers
Posts: 156
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What type of handheld is it?

Have you hard reset the handheld?

What does the time stamp say for the IT Policy under Options.. Security on the BB?

If you have another BB,, sync it to the users mailbox, does the it policy sucesfully apply to a different handheld?
Offline  
Old 11-03-2004, 10:13 AM   #3 (permalink)
Thumbs Must Hurt
 
adept's Avatar
 
Join Date: Sep 2004
Location: Quebec
Model: Storm
Carrier: Telus Mobility
Posts: 69
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.