BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-19-2005, 03:46 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Ozzy's Avatar
 
Join Date: Jul 2005
Model: 8707
Carrier: Vodafone
Posts: 270
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Reoccurring "Data Connection Refused"

Please Login to Remove!

the last two nights we have been experiancing problems with some of our blackberry's.

after work 7pm'ish our blackberry's will have "Data Connection Refused" displayed and if we turn the arial on and off sometimes we will get the connection back and sometimes we wont.

not sure how many users are affected by this but i know of 7 (could be alot more) so far out of 160.

i rang our provider and they said we have had no issues and everyones plan's are looking fine. they said it was our server but i dont think that is the case.

they were no help as usual...does anyone have any advice or has anyone had similair problems?

Thanks!
__________________
If Motorhead moves in next door your lawn will die - Lemmy
Offline  
Old 10-19-2005, 08:59 PM   #2 (permalink)
CrackBerry Addict
 
T-Roy's Avatar
 
Join Date: Jan 2005
Model: 8800
Carrier: Darth Vader
Posts: 704
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

data connection refused is either a problem with the blackberry or with the wireless provider. never the server.
Offline  
Old 10-20-2005, 05:02 PM   #3 (permalink)
New Member
 
Join Date: Feb 2005
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

agree with Troy - Not a BES issue. Your provider needs to disconnect the service to the device that has connection refused and then reconnect it. O2 did this for me with 2 devices in the last 48 hours and then gprs went to CAPS and all worked fine.
Offline  
Old 10-23-2005, 09:20 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2005
Model: 8100V
Carrier: Vodafone
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah Agree, Data connection refused is not a BES issue.
From memory this occurs if your device is provisioned for BIS and BES. Have the device provisioned for BES only and it should resolve.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.