BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-10-2009, 02:10 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Model: 8350i
Carrier: Nextel
Posts: 194
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Changes on BB take hours to appear in outlook

Please Login to Remove!

I've got a small 2 user BES environment. I've got BES installed on my SBS 2003 server which also hosts exchange. This is extremely light duty stuff. File & print for 4 users + exchange and BES. Server never shows any utilization. Probably busiest when virus scan or backups run in the middle of the night. During the day It's very quiet.

I've got 2 BB's on BES, Mine and my bosses. My BB seems pretty zippy. incoming mail is delivered instantly to BB when received on exchange. Always arrives on BB before arriving in my outlook client. Changes to BB make their way up to Outlook in a few minutes (calendar, email deletes etc).

My bosses setup is a little different. He's got a huge amount of inbox folders and even sent items folders as well. The problem he's seeing is that when he makes changes to his BB they don't show up in outlook for 3-4 hours which is not good when he makes a change to his calendar for that morning. He also tells me that every once in a while a deleted email or moved to folder email does not actually delete or move.

I think I posted on this before and got an explanation that the threads that reconcile the mailbox don't finish all the work in their allotted run time? Might take several threa runs in order to get all the work done?

Can someone shed any light on this and let me kow if there is anything I can do to tune the environment. What logs should I look at? I looked the last time and didnt' see any errors, but I have to admit I'm not as savy as I probably should be. I installed it and it worked. Till now...

I'm trying to get him to pair down the number of folders his synch's with the BB in hopes that it might help, but if there's anything I can do in the environment that would also help, I'd like to try.

Thanks,

Roveer
Offline  
Old 02-10-2009, 02:36 PM   #2 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,557
Post Thanks: 256
Thanked 260 Times in 246 Posts
Default

There is a message state database size under messaging in BES server properties.
I changed mine to 600 and the issue went away.
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Online  
Old 02-13-2009, 05:44 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Model: 8350i
Carrier: Nextel
Posts: 194
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Made the change and I think I'm getting a good result. Haven't had a chance to get my hands on his BB to test myself, but I did send him an email, then told him to delete it and text me the time he deleted it. It was gone off his outlook within a few minutes from the time he deleted it.

When I get his BB I'll test a little more, but right now things are looking much better than before.

Roveer
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.