BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BES Admin Corner (http://www.blackberryforums.com/bes-admin-corner/)
-   -   Trouble adding device software configuration (http://www.blackberryforums.com/bes-admin-corner/175807-trouble-adding-device-software-configuration.html)

dpenley 02-12-2009 07:38 AM

Trouble adding device software configuration
 
What I'm trying to do is push out OCS client 2007 to my users, but I can't get the software to show up in the device software configuration. Here's what I've done.

1. Downloaded OCS client and extracted into C:\Program Files\Common Files\Research In Motion\Shared\Applications\OCS_Client, and created \\servername\Research In Motion share with read access for Everyone.

2. Created new device software configuration called OCS, with device software location of \\servername\Research In Motion

3. Indexed/Reindexed using loader.exe in \\servername\Research In Motion\AppLoader folder. PkgDBCache.xml and specification.pkg are created/updated in C:\Program Files\Common Files\Research In Motion\Shared\Applications\OCS_Client folder.

4. Added new Application Control Policy with default settings.

Under Application Name in the Device Software Configuration properties page, I see en entry for Application Software, but there's no version number or delivery method and the Details button is grayed out.

What am I doing wrong? I've tried restarting all the BB services after this whole process but still nothing. Please Help!!!

DarthBBerry 02-12-2009 09:07 AM

Quote:

Originally Posted by dpenley (Post 1282247)
What I'm trying to do is push out OCS client 2007 to my users, but I can't get the software to show up in the device software configuration. Here's what I've done.

1. Downloaded OCS client and extracted into C:\Program Files\Common Files\Research In Motion\Shared\Applications\OCS_Client, and created \\servername\Research In Motion share with read access for Everyone.

2. Created new device software configuration called OCS, with device software location of \\servername\Research In Motion

3. Indexed/Reindexed using loader.exe in \\servername\Research In Motion\AppLoader folder. PkgDBCache.xml and specification.pkg are created/updated in C:\Program Files\Common Files\Research In Motion\Shared\Applications\OCS_Client folder.

4. Added new Application Control Policy with default settings.

Under Application Name in the Device Software Configuration properties page, I see en entry for Application Software, but there's no version number or delivery method and the Details button is grayed out.

What am I doing wrong? I've tried restarting all the BB services after this whole process but still nothing. Please Help!!!

In the properties for the software config, be sure the location has the share symbol in the name.
\\Server_Name\C$\Program Files\Common Files\Research in Motion

dpenley 02-12-2009 09:19 AM

What's the difference? I created a Windows share at the C:\Program Files\Common Files\Research In Motion and then used the UNC path \\servername\Research In Motion\ that points to the same location. Does it matter?

dpenley 02-12-2009 11:41 AM

well, I don't know what I did different, but I finally got it to work...now, if I can only get BES to talk to OCS...


All times are GMT -5. The time now is 12:26 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.