BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-13-2009, 08:00 AM   #1 (permalink)
New Member
 
Join Date: Nov 2008
Model: 8310
PIN: N/A
Carrier: vodacom
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default problem adding users to bes

Please Login to Remove!

we have install bes on 2003 exchange. We have tried to add users but they are still on initializing status.Any resolution to this?
Offline  
Old 02-13-2009, 08:14 AM   #2 (permalink)
CrackBerry Addict
 
skyman84's Avatar
 
Join Date: Sep 2008
Location: London, UK
Model: 9900
OS: 7.1
PIN: ask!
Carrier: O2 UK
Posts: 932
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Hi Prestin,
Can we have a little more detail please?

What kind of set up do you have?
BES verison?
When you say they are still on initializing, what have activation process have you carried out?
When you try wireless activation, what (if any) error messages do you get?
Are there any emails showing in the users mailbox when activation is attempted?
How many users are on this BES?
__________________
Simon
http://www.twitter.com/simonjhardy
Offline  
Old 02-13-2009, 08:17 AM   #3 (permalink)
BlackBerry Extraordinaire
 
gibson_hg's Avatar
 
Join Date: Dec 2007
Model: NA
PIN: 80081ES
Carrier: NA
Posts: 1,006
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Haven't they tried activation? Have you set an activation password?

You've already posted 2 threads about attachments, this should mean they users are activated on the BES. Is this the same BES?

I'm getting confused now.

Dude, you really need to give some frickin detail in your posts. We're not just going to hand you answers if it seems like you're doing nothing but fishing for answers.

In your last post you mentioned that you got attachments working but broke send/reply in the process. What did you do to fix the attachments?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.