BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-16-2009, 09:24 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Model: 9000
OS: 4.6.0.266
PIN: N/A
Carrier: AT&T
Posts: 59
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default OTASL on BES 4.1.6

Please Login to Remove!

I tried upgrading a 8350i from 4.6.1.83 to 4.6.1.128 using OTASL. The BB got the upgrade request but it failed when trying to upgrade. I had a diagnostic log sent to me with this information:

This report contains information that can assist trained personnel diagnose and resolve your upgrade error.

2/16/2009 10:00a
Original Error: Status Code: 10011
Message:
Can not find upgrading path of TO bundle 4.6.1.225:4.6.1.128:3.0.0.62:false, vendor 0x67 and hardware 0x84000f05.
4.6.1.225:4.6.1.128:3.0.0.62:false
0x67
0x84000f05


Upgrade Detail Server
Address: https://206.51.26.249/uds/device/
Connectivity: Reachable
Sufficient Coverage: Yes

Service
UID: Sx
NPC: 0
APN: --
APN Username: --
APN Password: --

Versions
Source Apps Version: 4.6.1.83
Target Apps Version: 4.6.1.128

Has anyone else tried this?
Offline  
Old 02-16-2009, 12:33 PM   #2 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,681
Post Thanks: 270
Thanked 282 Times in 267 Posts
Default

does the carrier support OTASL for that device?
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Offline  
Old 02-16-2009, 04:41 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Model: 9000
OS: 4.6.0.266
PIN: N/A
Carrier: AT&T
Posts: 59
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No idea. It's a 8350i on Sprint/Nextel.
Offline  
Old 02-16-2009, 07:28 PM   #4 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,681
Post Thanks: 270
Thanked 282 Times in 267 Posts
Default

Maybe you should contact your carrier tech suppport and see.
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Offline  
Old 03-05-2009, 01:10 PM   #5 (permalink)
CrackBerry Addict
 
Grimlin's Avatar
 
Join Date: Jun 2005
Location: Signal Mountain, TN
Model: 9900
PIN: Positive Intrinsic Negative???
Carrier: at&t
Posts: 728
Post Thanks: 1
Thanked 4 Times in 4 Posts
Default

Quote:
Originally Posted by adamli9 View Post
I tried upgrading a 8350i from 4.6.1.83 to 4.6.1.128 using OTASL. The BB got the upgrade request but it failed when trying to upgrade.
The 4.6.1.128 upgrade will not download over iDEN. This is a restriction placed on it by Sprint. However, most of the sprint folks I talked to didn't even know what OTASL was. If you connect to a WiFi network or use the Serial ByPass to your BES via a Desktop/USB/Handheld Manager, it should update just fine. Supposedly the MR2 release due out this month will be allowed over iDEN, but that is unconfirmed.
__________________
BlackBerry® Certified Support Specialist

Tri-wielding Z10/9900/9670
9810,9800,9700,8220,9000,8820,8800,7270,
8700c,7290,7230,7510,6510,5810,957,857,950

Last edited by Grimlin : 03-05-2009 at 01:13 PM.
Offline  
Old 04-27-2009, 02:39 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Model: 9000
OS: 4.6.0.266
PIN: N/A
Carrier: AT&T
Posts: 59
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OTASL is now working. I tried Wifi, but didn't try iDen this time. Nice!
Offline  
Old 04-27-2009, 02:46 PM   #7 (permalink)
CrackBerry Addict
 
Grimlin's Avatar
 
Join Date: Jun 2005
Location: Signal Mountain, TN
Model: 9900
PIN: Positive Intrinsic Negative???
Carrier: at&t
Posts: 728
Post Thanks: 1
Thanked 4 Times in 4 Posts
Default

MR2 works over iDEN, but has a prerequisite of MR1 which doesn't... I love it.
__________________
BlackBerry® Certified Support Specialist

Tri-wielding Z10/9900/9670
9810,9800,9700,8220,9000,8820,8800,7270,
8700c,7290,7230,7510,6510,5810,957,857,950
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.