BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-17-2009, 02:14 AM   #1 (permalink)
New Member
 
Join Date: Feb 2009
Model: ??
PIN: N/A
Carrier: T-Mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Cannot open NID=8691A for user- not authorized

Please Login to Remove!

Hi,

Two of our users often produce the following error:

<N/A> | BlackBerry Messaging Agent sv01 (Application Event Log on sv01) | 02/17/2009 07:59:36 (EFFF28EA) -> Cannot open NID=8691A for user mueller/domain/com (You are not authorized to perform that operation 0x0246)

Where does it come from?

Thank you
Offline  
Old 02-17-2009, 02:30 AM   #2 (permalink)
BlackBerry Extraordinaire
 
noname's Avatar
 
Join Date: Sep 2005
Location: Congested Islet of "Foreign Talents" (> 45% of workforce) - Singapore.
Model: Z10
OS: 10.0.0
PIN: NUKE(PAP)
Carrier: Singtel
Posts: 1,504
Post Thanks: 6
Thanked 9 Times in 9 Posts
Default

If your BES is "BES-SERVER/ORG", make sure "BES-SERVER/ORG" is added as the Manager in the user's mail db.
__________________
Native but 4th class citizen of a nation governed by idiots who import congestions & contention.
Offline  
Old 02-17-2009, 08:53 AM   #3 (permalink)
New Member
 
Join Date: Feb 2009
Model: ??
PIN: N/A
Carrier: T-Mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for your reply.

The ACL settings are equal to those of all other users. But only this specific user has this permission problems.
Offline  
Old 02-17-2009, 12:21 PM   #4 (permalink)
BlackBerry Extraordinaire
 
noname's Avatar
 
Join Date: Sep 2005
Location: Congested Islet of "Foreign Talents" (> 45% of workforce) - Singapore.
Model: Z10
OS: 10.0.0
PIN: NUKE(PAP)
Carrier: Singtel
Posts: 1,504
Post Thanks: 6
Thanked 9 Times in 9 Posts
Default

If the error is random and it does not happens always, probably good to lookup and examine the document => NID=8691A using the Domino Admin client. See what's special with this document.

I've seen cases that affected users are configured similarly "LocalDomainServers" as Manager like the rest of the users and still getting this error. After adding the server name explicitly in their mail file, no more error found. It's more of a Domino thing here.
__________________
Native but 4th class citizen of a nation governed by idiots who import congestions & contention.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

RADIONIC RT452ZTP BALLAST 120V/60Hz FOR (1) 14/16/20W STRAIGHT TRIGGER START
$14.25
RADIONIC RT452ZTP BALLAST 120V/60Hz FOR (1) 14/16/20W STRAIGHT TRIGGER START  pictureFLUORESCENT LIGHT BALLAST F96, F84, F72, F64, F60, or F48 stock #42
$0.01
FLUORESCENT LIGHT BALLAST F96, F84, F72, F64, F60, or F48 stock #42 pictureLutron H3dt540gu210 Electronic Fluorescent Dimming Ballast
$50.0
Lutron H3dt540gu210 Electronic Fluorescent Dimming Ballast pictureIcn4P32N 120-277V 4 Lamp T8 Electronic Ballast Electrical Ballasts
$1000.0
Icn4P32N 120-277V 4 Lamp T8 Electronic Ballast Electrical Ballasts pictureAdvance HM-1P30-TP 1-30"' T12 ballast
$19.0
Advance HM-1P30-TP 1-30






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.