BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-17-2009, 12:35 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Location: Whittier
Model: 8320
PIN: N/A
Carrier: T-Moblie
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default unable to setup internet email on BES blackberry

Please Login to Remove!

Good Morning all,
I have a user with a BB Storm that is activated on our BES. His BES email is working just fine, however he also has an internet email account setup that up until recently was working. However now when he trys to setup internet email he gets an error to contact the System administrator. I haven't found anything online yet about this issue, so forgive me if this is a known problem. Any ideas?

BES 4.1.6
Exchange 2003
BB 9500 Storm
Offline  
Old 02-17-2009, 12:46 PM   #2 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,069
Post Thanks: 138
Thanked 139 Times in 120 Posts
Default

Has any IT policy preventing BIS accounts been pushed to his device?

Is he doing this from the device, or from the BIS website?
Online  
Old 02-17-2009, 12:46 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Model: 8830
Carrier: Verizon
Posts: 144
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sherra,

Has the user tried resending the service books for the internet email accounts? To do so, click on Setup->Email Settings. It should display a list of internet email accounts they have. Click on one of the accounts, click the menu key and click on Service Books (follow the prompts to have them resent).

My mailboxes disappeared from the desktop and I was unable to send internet email (was still able to receive). Once I resent the service books everything has been fine.

Also might want to call the carrier and have them verify the account still has BIS set up on it. Might even suggest they remove and re-add the BIS provisioning.

fbrimm
Offline  
Old 02-17-2009, 01:24 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Location: Whittier
Model: 8320
PIN: N/A
Carrier: T-Moblie
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Great, thanks for the Advice I will give it a try and report back with the results.
Offline  
Old 02-17-2009, 01:26 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Location: Whittier
Model: 8320
PIN: N/A
Carrier: T-Moblie
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jsconyers View Post
Has any IT policy preventing BIS accounts been pushed to his device?

Is he doing this from the device, or from the BIS website?

I double checked and we have not added any policy as of yet.
He is trying to do this from the unit itself.
Offline  
Old 02-17-2009, 01:45 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
funkyp56's Avatar
 
Join Date: Dec 2006
Model: iPhon
OS: 3.1.2
PIN: iPhones have no PIN
Carrier: AT&T
Posts: 257
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did he try this link?
https://bis.na.blackberry.com/html?brand=vzw
__________________
BES 5.0.0.137 w/30 Users
Network Admin
Offline  
Old 02-20-2009, 10:19 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Location: Whittier
Model: 8320
PIN: N/A
Carrier: T-Moblie
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

To update this issue, I resent the service book but it changed nothing. I did notice that when I would try setup/email sittings he started to recieve "account suspended please contact system administrator" I contacted Verizon tech support and they did something that made the mailbox start working, however it still gives me the account is suspened error when I go into Setup/email settings. The tech said that i shouldnt use it and to use the web instead.
Offline  
Old 02-20-2009, 11:58 AM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2007
Location: Petoskey, MI
Model: 8530
OS: Win 7
PIN: N/A
Carrier: Verizon Droid
Posts: 95
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Not sure it'll help, but I have had this happen to other users and I had to call Alltel and specifically state "Is the blackberry setup for BOTH BES and BIS access" some were and some were not on our accounts. That fixed my issue with that.
Offline  
Old 02-20-2009, 01:20 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Location: Whittier
Model: 8320
PIN: N/A
Carrier: T-Moblie
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks, I'll give them a call and double check that.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.