BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-19-2009, 03:44 PM   #1 (permalink)
New Member
 
Join Date: Jun 2006
Location: New Jersey
Model: 8703
Carrier: verizon
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default weird calendar issue

Please Login to Remove!

Hi. I have one user (CEO of course) who's blackberry is having issues syncing with his calendar. We are on BES 4.1.5 using exchange 2007.
If he creates an appt on his blackberry, it does not replicate to his outlook calendar. Even using reconcile now, it does not. If you create in outlook, it does not show up on the handheld. Otherwise everything is fine with his device. I just removed and readded him to the bes, and wiped his handheld and readded it OTA, and still the same thing.

On my unit, and others around, this works correctly. If I create an appt on my handheld, it shows up in outlook within 10 seconds or so, and the same the other way around. THis is the normal behavior, and works as expected for everyone except my CEO. We only have about 15 or so users on the BES. Any thoughts on how I could resolve this? I figure it must be something with his account, but I am unsure of what to look for. Thanks in advance.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.