BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-23-2009, 05:53 PM   #1 (permalink)
Thumbs Must Hurt
 
Natrone's Avatar
 
Join Date: Dec 2004
Location: Boise, ID
Model: 8320
OS: v4.5
Carrier: AT&T
Posts: 101
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Application Status not Updating

Please Login to Remove!

We've packaged the Google Applications and are pushing them out using BES 4.1.6 to all devices. We're seeing a problem where we can't tell if the application has pushed down correctly because the "Application Status" field just shows "Install Required" still. If I drill down in under the user properties and the installed applications i can see that the applications are there. Has anyone seen this before? If so, is there a fix to make the server report correctly that the application has installed?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Siemens 52SC6AX Oil Tight Keyed Selector Switch
$23.0
Siemens 52SC6AX  Oil Tight Keyed Selector Switch picture154254 New-No Box, Eaton DH361URK Safety Switch, 3P, 30A, 600VAC, 250VDC
$154.99
154254 New-No Box, Eaton DH361URK Safety Switch, 3P, 30A, 600VAC, 250VDC pictureGenerac Generator Thermal Switch 094090 NEW IN PACKAGE OEM
$6.99
Generac Generator Thermal Switch 094090 NEW IN PACKAGE OEM pictureGenerac 0C3025 Guardian Generator Oil Pressure Switch
$20.99
Generac 0C3025 Guardian Generator Oil Pressure Switch  pictureAshcroft LPAN4HV25 XCYLM 1/4"FNPT 100PSI Enclosed Pressure Control Switch
$47.99
Ashcroft LPAN4HV25 XCYLM 1/4






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.