BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 02-23-2009, 05:53 PM   #1 (permalink)
Thumbs Must Hurt
 
Natrone's Avatar
 
Join Date: Dec 2004
Location: Boise, ID
Model: 8320
OS: v4.5
Carrier: AT&T
Posts: 101
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Application Status not Updating

Please Login to Remove!

We've packaged the Google Applications and are pushing them out using BES 4.1.6 to all devices. We're seeing a problem where we can't tell if the application has pushed down correctly because the "Application Status" field just shows "Install Required" still. If I drill down in under the user properties and the installed applications i can see that the applications are there. Has anyone seen this before? If so, is there a fix to make the server report correctly that the application has installed?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Vintage BROWN & SHARPE micrometer set in wood case - MINT condition Gunsmith
$299.95
Vintage BROWN & SHARPE micrometer set in wood case - MINT condition Gunsmith pictureDymo Red I D Label Maker Vintage Model 2001-01 1988 NEW
$12.99
Dymo Red I D Label Maker Vintage Model 2001-01 1988 NEW pictureGas Tank Briggs & Stratton Vintage
$19.99
Gas Tank Briggs & Stratton Vintage pictureVintage Ridgid 454-W flaring tool with case and original box.
$119.99
Vintage Ridgid 454-W flaring tool with case and original box.   pictureFarm Equip./Vintage Love Orchard disk. Built by Love Tractor Co. Eau Claire, MI
$750.0
Farm Equip./Vintage Love Orchard disk. Built by Love Tractor Co. Eau Claire, MI picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.