BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-24-2009, 08:02 AM   #1 (permalink)
New Member
 
Join Date: Feb 2009
Model: 8703
PIN: N/A
Carrier: Alltel and At&t
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Adding more servers to the Blackberry Domain

Please Login to Remove!

First of all, thank you to everyone who responded to my first post about upgrading 3.6 to 4.1:

The upgrade went fairly smooth. I turned two devices into hockey pucks but I think they had issues before. Never-the-less I'm ready for the next phase of our infrastructure upgrade which is adding two new BES servers to the Blackberry domain. My main question is when should the new servers be attached to the domain? Should this be done during the BES install on the servers or should I bring them up on their own DBs then use the config tool to change DBs? My biggest concern is not overwriting the production DB, I just want to add the new servers to the DB.

Thanks in advance.
Offline  
Old 02-24-2009, 09:02 AM   #2 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,647
Post Thanks: 264
Thanked 271 Times in 257 Posts
Default

Just name it different and point to the same database.
Do it anytime.
are you using SQL?
Also how many on the BES now?
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Offline  
Old 02-24-2009, 09:23 AM   #3 (permalink)
New Member
 
Join Date: Feb 2009
Model: 8703
PIN: N/A
Carrier: Alltel and At&t
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I only have one BES server right now. I am using SQL on a remote server. We have 500 unsers.

Should I install the software then move it over or just point the software to the production DB during the isntall?
Offline  
Old 02-24-2009, 09:29 AM   #4 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,647
Post Thanks: 264
Thanked 271 Times in 257 Posts
Default

During the install just make sure the BES instance name is differnet than the original and point it to the SQL DB. In BBmanager you will see two of them.
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Offline  
Old 02-24-2009, 09:42 AM   #5 (permalink)
New Member
 
Join Date: Feb 2009
Model: 8703
PIN: N/A
Carrier: Alltel and At&t
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Great, thanks I'll do that.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.