BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-25-2009, 12:12 PM   #1 (permalink)
New Member
 
Join Date: Feb 2008
Model: 9550
PIN: N/A
Carrier: Verizon
Posts: 13
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Handful of BBs stop being able to send/receive

Please Login to Remove!

Just did a quick search and didn't seem to find anything pertinent. I apologize in advance if this new thread is too hasty.

BES 4.1.6.15 and EX07SP1 - roughly 700 handhelds. About 2x a month, a subset of blackberry users (5-25) stop being able to send and/or receive. Rebooting the BES always fixes the problem but I'd like to find a solution instead of just bouncing the server.

Thanks for any insight.

A J
Offline  
Old 02-25-2009, 01:00 PM   #2 (permalink)
Whoever
 
audit's Avatar
 
Join Date: Apr 2005
Location: Michigan
Model: xxxx
Carrier: AT&T
Posts: 1,219
Post Thanks: 38
Thanked 0 Times in 0 Posts
Default

What do the logs say?
__________________
audit

Win or Lose... Everyone Has Their Fight
Offline  
Old 02-25-2009, 01:15 PM   #3 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,091
Post Thanks: 150
Thanked 148 Times in 122 Posts
Default

When they send, do they get a red X? If so, when they open the message, what does it say next to Status?
Offline  
Old 02-25-2009, 02:22 PM   #4 (permalink)
Thumbs Must Hurt
 
Pinjo's Avatar
 
Join Date: Feb 2008
Location: Ohio
Model: 8330
OS: OSX
Carrier: Verizon
Posts: 149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We had similar issues in the past, but not at the frequency in which you are experiencing it. Ours would happen once every 2 months or so. When it happened in our case, all of the reported users were always on one particular Exchange server. Restarting the BES also resolved it short term, but since all of the reported (and most didn't report it) were repeatedly on the same Exchange server, we were able to determine the issue was with Exchange.

I do recall it was fairly simple to determine the cause after examining the log files. I just wish I could recall what the actual issue was. I'll see if any of my colleagues can recall it.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

DT-5301 Digital LCD Earth Loop Impedance / PSC Tester for European Power Circuit
$149.95
DT-5301 Digital LCD Earth Loop Impedance / PSC Tester for European Power Circuit picturePanasonic Radial Capacitor 220uF 16v EEU-FC1C221 105'C Low Impedance 25pcs
$7.95
Panasonic Radial Capacitor 220uF 16v EEU-FC1C221 105'C Low Impedance 25pcs picture10pcs 680uF 35V680UF 13x20mm Nichicon PW Low Impedance Long Life Capacitor
$3.19
10pcs 680uF 35V680UF 13x20mm Nichicon PW Low Impedance Long Life Capacitor pictureVintage Snap On MT470 High Impedance Digital Volt/Ohm Meter
$40.0
Vintage Snap On  MT470  High Impedance Digital Volt/Ohm  Meter pictureESI Universal Impedance Bridge 250DE instruction Manual
$22.95
ESI Universal Impedance Bridge 250DE instruction Manual picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.