BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-25-2009, 03:05 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2006
Location: East Providence, RI
Model: 8830
Carrier: Sprint
Posts: 51
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default IT Policy items not working

Please Login to Remove!

I am running BES 4.0.3.2, and I set 3 or 4 options in the Default IT Policy, and whe I look at the Policy settings in each user account, the settings I set are not shown. I try resending the Policy, and Resending Service Books, but it still doesn't work. Can anyone tell me why these items do not show up??

For the record I am trying to disable wireless calendar sync with 2 of the policy settings.

Thanks!!!


Ken
Offline  
Old 02-25-2009, 11:33 PM   #2 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Passp
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,815
Post Thanks: 286
Thanked 305 Times in 287 Posts
Default

you should not modify the default policy.

you should make a new one and assign it to a group

then add users to the group.
__________________
unlock you phone here http://cellunlocker.net/blackberry-unlock.php
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Passport, Z30, Z10 and Q10
Online  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.