BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BES Admin Corner (http://www.blackberryforums.com/bes-admin-corner/)
-   -   installed 4.1.6 and no sync due to 5302 error (http://www.blackberryforums.com/bes-admin-corner/178388-installed-4-1-6-no-sync-due-5302-error.html)

terry_graham 02-26-2009 11:00 AM

installed 4.1.6 and no sync due to 5302 error
 
Hello, I upgraded to 4.1.6, installation went fine, rebooted ok.

My mistake seems that installation was made on domain admin and not BESadmin. Now, i have 5302 error, nothing (email/cal/add lookup) is syncing, PIN works, data in/out arrows on the mobiles ok, SRP connected and valid.

Please assist as i'm desperate here. Thanks, Terry

stuwhite 02-27-2009 09:12 AM

Quote:

Originally Posted by terry_graham (Post 1300169)
Hello, I upgraded to 4.1.6, installation went fine, rebooted ok.

My mistake seems that installation was made on domain admin and not BESadmin. Now, i have 5302 error, nothing (email/cal/add lookup) is syncing, PIN works, data in/out arrows on the mobiles ok, SRP connected and valid.

Please assist as i'm desperate here. Thanks, Terry

I can't remember if just setting the MAPI profiles to besadmin fixes this but if not, I know for a fact that doing a clean uninstall of the BES and then reinstalling as besadmin works. The db is not touched during this so your data is safe.

View Document

Do tasks 1 and 2, and 3 if relevant. Don't touch the DB, reinstall as besadmin and you should be fine. But you might want to have a search here first and wait for other anwsers in case there is a less destructive method. And whatever happens, backup your DB first!!!!

knottyrope 02-27-2009 10:54 AM

Sounds like a MAPI issue

View Document


All times are GMT -5. The time now is 05:39 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.