BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 02-26-2009, 11:00 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2007
Model: 8300
Carrier: Cellplus, Mauritius
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default installed 4.1.6 and no sync due to 5302 error

Please Login to Remove!

Hello, I upgraded to 4.1.6, installation went fine, rebooted ok.

My mistake seems that installation was made on domain admin and not BESadmin. Now, i have 5302 error, nothing (email/cal/add lookup) is syncing, PIN works, data in/out arrows on the mobiles ok, SRP connected and valid.

Please assist as i'm desperate here. Thanks, Terry
Offline  
Old 02-27-2009, 09:12 AM   #2 (permalink)
Feeling Blue, Bigly ;->
 
stuwhite's Avatar
 
Join Date: Jan 2007
Location: U to the K
Model: 9000
PIN: 3, it's the magic number
Carrier: Most of them, it's a Global Village man!
Posts: 1,273
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by terry_graham View Post
Hello, I upgraded to 4.1.6, installation went fine, rebooted ok.

My mistake seems that installation was made on domain admin and not BESadmin. Now, i have 5302 error, nothing (email/cal/add lookup) is syncing, PIN works, data in/out arrows on the mobiles ok, SRP connected and valid.

Please assist as i'm desperate here. Thanks, Terry
I can't remember if just setting the MAPI profiles to besadmin fixes this but if not, I know for a fact that doing a clean uninstall of the BES and then reinstalling as besadmin works. The db is not touched during this so your data is safe.

View Document

Do tasks 1 and 2, and 3 if relevant. Don't touch the DB, reinstall as besadmin and you should be fine. But you might want to have a search here first and wait for other anwsers in case there is a less destructive method. And whatever happens, backup your DB first!!!!
__________________
I was a BES and Exchange admin once.
Then my world turned Blue.
Offline  
Old 02-27-2009, 10:54 AM   #3 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: PRIV
OS: 5.1.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 7,215
Post Thanks: 369
Thanked 376 Times in 346 Posts
Default

Sounds like a MAPI issue

View Document
__________________
unlock your phone here http://freemyblackberry.com/
I am on http://supportforums.blackberry.com
BES 12 running sweet for my DTEK60
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.