BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-27-2009, 05:23 PM   #1 (permalink)
New Member
 
Join Date: Feb 2009
Model: 8830
PIN: N/A
Carrier: ATT
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question one user's sent messages show in Outlook, not on device

Please Login to Remove!

Hello,

I had this posted in the General Discussions Forum but it was suggested that it might be better suited here.

Strange one. I have a SBS 2003 R2 server running Exchange 2003 SP2 and Blackberry Professional Software 4.1.4.3. My BB device is an 8830. I get e-mail from everyone on both my Outlook and my blackberry except one user who is also a user on my domain. Her e-mails make it to my Inbox in Outlook no problem, but they do not forward to my bb. Other users on my network with BB's get messages from her w/o issue, to both Outlook and their BB's, and it doesn't matter if she sends from her BB or from her Outlook.

I've resent the service books to my device and the server shows that they were applied successfully. When I look at the stats on my device from the server, I see the message forward count stays the same when messages from this user are received in my Outlook but not on my BB. However, when I send test messages from an external e-mail account (Yahoo, Verizon, etc.) I see the forwarded count go up and I get them on my BB. Filtered count does not change in either scenario.

Any thoughts? Strange that it is just one user - I could see if it was a problem across the board, but that's not the case.

Thanks.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.