BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BES Admin Corner (http://www.blackberryforums.com/bes-admin-corner/)
-   -   Maxmium Security Timeout not working (http://www.blackberryforums.com/bes-admin-corner/17894-maxmium-security-timeout-not-working.html)

woogs 10-25-2005 02:58 PM

Maxmium Security Timeout not working
 
I created a policy (see below) with a security time out of 60 minutes. Not all of the devices are receiving the 60 minutes but instead keeping a 2 minute or the old 30 minute timeout. This is happening on both 7290s and 7100gs.

Running BES 4.0.2. Does anyone have any ideas?

HANDHELD POLICY SETTINGS:
IT Policy Name = "Company-Users"
Password Required = TRUE
Minimum Password Length = 6
User Can Disable Password = FALSE
Maximum Security Timeout = 60
Maximum Password Age = 180
User Can Change Timeout = FALSE
Password Pattern Checks = 2
Common Policy Group:
Set Owner Info =
"COMPANY"
"ADDRESS"
Lock Owner Info = 3
Password Policy Group:
Maximum Password History = 5

DESKTOP POLICY SETTINGS:

jibi 10-25-2005 03:22 PM

Did you create a policy or simply change the existing one? I'm assuming you've tried to manually send the policy back to them, as well? Does the status show Applied Successfully afterwards?

Dustbin30 10-26-2005 04:34 AM

Quote:

Originally Posted by woogs
Maximum Security Timeout = 60

What you've created there is a MAXIMUM Security timeout. That just means they can't have anything longer than 60 minutes. They can however have shorter. What you need to set is the option "Set Password Timeout" under the Password Policy Group. You should uncheck the Maximum Security Timeout as well. This should sort it. :enter:

woogs 10-26-2005 07:39 AM

Thanks for the info.

I have removed the Maximum timeout and changed the Set Password Timeout to be 60 minutes and applied the policy but it still is not updating on the users device. I have tried both a new policy and editting the existing policy. The security option shows the policy was received.

woogs 10-26-2005 07:41 AM

Do I need to have the user manually change the option to 60 minutes (which they can now do after I turned off Maximum Password Timeout)? I would have thought the server would push out the 60 minute change to everyone.

woogs 10-26-2005 07:54 AM

Sorry looks to be working now, just took longer than I thought to apply.

Thanks for all the help - the Set Password timeout fixed it.


All times are GMT -5. The time now is 03:42 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.