BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-04-2005, 03:39 PM   #21 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Please Login to Remove!

Looks like others had my issue, as well.

http://www.blackberry.com/knowledgec...45499&vernum=0
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Old 11-04-2005, 04:26 PM   #22 (permalink)
LAW
Knows Where the Search Button Is
 
Join Date: Sep 2005
Model: 7100g
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yep, we're seeing the same thing as Jibi here on one BES server and not another. Very strange. Besalert.exe was using all available processor time and the log files had started to grow on 1 server. On another, it wasn't using any processor time at all.

What's most interesting is that the servers are identical in every way except the hardware.

Luckily, we use MOM to monitor our BES servers and we can just disable the besalert.exe service.
Offline  
Old 11-04-2005, 05:52 PM   #23 (permalink)
Thumbs Must Hurt
 
mikej5780's Avatar
 
Join Date: Aug 2004
Posts: 107
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same thing for me...had the issue on one server and not on 2 others. I think at this point it's related to how big the Windows Application Event log was on that box. The box that saw the issue had a much larger event log than the others and from the BES Alert log, it looked like it was going back and alerting on old items in the event lag all the way back to Feb. of this year! Thats why it grew to 16 Gig.
Offline  
Old 11-07-2005, 11:07 AM   #24 (permalink)
New Member
 
Join Date: Nov 2005
Model: 7100T
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you hear anything Jrbes????
Offline  
Old 11-07-2005, 12:56 PM   #25 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2005
Location: Philadelphia
Model: 7290
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I didn't run into this issue, but i truncated our logs about 3 weeks ago; so thats probably why.
__________________
Matt
Blackberry 8700c
Bes 4.1 / Exchange 2003 SP2
Offline  
Old 11-08-2005, 07:02 PM   #26 (permalink)
New Member
 
Join Date: Oct 2005
Model: 7250
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So I guess it would be a good idea to clear the event logs on the BES before installing the SP?


-Mike
Offline  
Old 11-08-2005, 07:10 PM   #27 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

yup.
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Old 11-08-2005, 08:35 PM   #28 (permalink)
Thumbs Must Hurt
 
jrbes's Avatar
 
Join Date: Jun 2005
Location: Here
Model: 8700
Carrier: Cingular
Posts: 161
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

From the email I received from my SAM:

As we discussed briefly we are asking that you put your plans to upgrade to sp 3 on hold for the moment. We have internally identified 2 serious issues that may have a detrimental affect on your environment, specifically to calendaring and timely message delivery. We have escalated these issues and anticipate a fix by end of next week.

Should be a new release of SP3 by the end of this week 11/11/05
Offline  
Old 11-08-2005, 09:36 PM   #29 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

that'd be a record. i doubt very seriously that they have a new SP3 or a HotFix for SP3 within one week of identifying said issues. also, if they were VERY serious bugs, i'm sure that more than no one on here would have experienced it already and the service pack would have already been pulled by RIM. just my opinion.
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Old 11-09-2005, 01:22 PM   #30 (permalink)
Thumbs Must Hurt
 
jrbes's Avatar
 
Join Date: Jun 2005
Location: Here
Model: 8700
Carrier: Cingular
Posts: 161
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

From today's email from our SAM:

BTW I have received notification of the hot fix for 4.0 SP 3 it should be available by end of the week. It will correct the most damaging issue we found with the service pack.
Offline  
Old 11-09-2005, 02:46 PM   #31 (permalink)
CrackBerry Addict
 
rpfeffer's Avatar
 
Join Date: Mar 2005
Location: MD
Model: 9650
OS: 5.0.0.699
Carrier: Sprint BES
Posts: 530
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am not planning on installing SP3 for BES4.0 until 11-22 anyway, so hopefully they do have thix fixed before then.
Offline  
Old 11-10-2005, 04:01 PM   #32 (permalink)
Thumbs Must Hurt
 
jrbes's Avatar
 
Join Date: Jun 2005
Location: Here
Model: 8700
Carrier: Cingular
Posts: 161
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am supposed to find out tomorrow on what the HF for SP3 fixes and when the HF is available. I will post it as soon as I get it.
__________________
Policies get in the way of fun.
Offline  
Old 11-13-2005, 06:26 PM   #33 (permalink)
New Member
 
Join Date: Jul 2005
Location: Melbourne, Australia
Model: 7230
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried installing SP3 on Saturday.

It went through stopping services and deleting files.

When ti got to the point of the install when it started installing the new files, I got an error message saying that it couldn't find the data.cab file.

When I exited the setup, all the BES shortcuts and disappeared.

I started freaking out and then I installed BES 4.0 again and all the data and mailboxes were still there, so I didn;t have to rebuild the BES Server.

I'bve looked at the install guides but it doesn't mention this problem in the troubleshooting section.

Anyone know why this happened?
Offline  
Old 11-14-2005, 10:28 AM   #34 (permalink)
CrackBerry Addict
 
rpfeffer's Avatar
 
Join Date: Mar 2005
Location: MD
Model: 9650
OS: 5.0.0.699
Carrier: Sprint BES
Posts: 530
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So do they have the new version of SP3 out for download yet?
Offline  
Old 11-14-2005, 01:39 PM   #35 (permalink)
New Member
 
Join Date: Nov 2005
Model: 7290
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Another problem popped up here...

Another problem just popped up here, post SP3 and post hotfix.

It seems that calendar entries that are imported into Outlook by the user are not synced to the Blackberry.

Wirelress sync is on (manually entered appointments do sync correctly), and it looks like the changes are queued on the BES, but not send to the Blackberry.

Workaround:

On the Blackberry go to Calendar, Options, and switch wireless synchronisation off, then on again.

After that, the BES immediately sends out the queued updates.

CU,
Harro
Offline  
Old 11-14-2005, 01:43 PM   #36 (permalink)
New Member
 
Join Date: Nov 2005
Model: 7520
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation SP3 Hotfix 1

I have downloaded hotfix 1 for SP3 and cannot get it installed. It requires the installation media, but does not recognize it as valid when I point it to the CD. Has anyone else had this problem? If so what was your work-around?

TY,

MD
Offline  
Old 11-14-2005, 01:46 PM   #37 (permalink)
Thumbs Must Hurt
 
Korbyn's Avatar
 
Join Date: May 2005
Location: Calgary, AB
Model: 9800
OS: 6.0.0.246
Carrier: Telus
Posts: 85
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hotfix#1 for SP3 is available on the website, but doesn't give any indication that it corrects anything with the excessive logging. Maybe they are trying to cover that issue with what it fixes and not showing the connection.

I'm having an issue with SP3 where I'm no longer receiving alerts since putting it on, and yes I lost all the settings and had to reconfigure it again, but that's happened to me with ever SP.

Oh, and it looks like the build date on that hotfix was for Nov 3, which may predate any knowledge of the issues talked about here...

Last edited by Korbyn : 11-14-2005 at 01:49 PM.
Offline  
Old 11-14-2005, 01:48 PM   #38 (permalink)
Thumbs Must Hurt
 
Korbyn's Avatar
 
Join Date: May 2005
Location: Calgary, AB
Model: 9800
OS: 6.0.0.246
Carrier: Telus
Posts: 85
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Oh, and it looks like the build date on that hotfix was for Nov 3, which may predate any knowledge of the issues talked about here...
Offline  
Old 11-14-2005, 03:32 PM   #39 (permalink)
New Member
 
Join Date: Nov 2005
Model: 7520
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mdodt
I have downloaded hotfix 1 for SP3 and cannot get it installed. It requires the installation media, but does not recognize it as valid when I point it to the CD. Has anyone else had this problem? If so what was your work-around?

TY,

MD
I figured this one out. Hotfix one needs the install files from SP3, which happen to be deleted when SP3 setup is completed. I had to re-unpack the self extracting zip for SP3 in order to run the Hotfix. Fun.

MD
Offline  
Old 11-15-2005, 05:04 AM   #40 (permalink)
New Member
 
Join Date: Jan 2005
Model: 7290
Carrier: KPN
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I noticed that, after the installation of SP3, i can not connect exch 5.5. users anymore, does anyone else have this problem?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.