BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-15-2005, 08:15 AM   #41 (permalink)
CrackBerry Addict
 
rpfeffer's Avatar
 
Join Date: Mar 2005
Location: MD
Model: 9650
OS: 5.0.0.699
Carrier: Sprint BES
Posts: 530
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Quote:
Originally Posted by Harro Verton
Another problem just popped up here, post SP3 and post hotfix.

It seems that calendar entries that are imported into Outlook by the user are not synced to the Blackberry.

Wirelress sync is on (manually entered appointments do sync correctly), and it looks like the changes are queued on the BES, but not send to the Blackberry.

Workaround:

On the Blackberry go to Calendar, Options, and switch wireless synchronisation off, then on again.

After that, the BES immediately sends out the queued updates.

CU,
Harro
So we'll need to do this for all of our users?
Offline  
Old 11-15-2005, 08:20 AM   #42 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Previously, users on BlackBerry Enterprise Server with large calendars might have caused increased usage of system resources.
This issue applies to version 4.0 SP3 only; it does not apply to earlier or later versions.
This could be the Alert service maxing out system resources, but maybe not. We never figured out what was the cause of the peaked CPU usage and ever-growing log file...

I think I'll hold off on installing the hotfix though.
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Old 11-15-2005, 09:20 AM   #43 (permalink)
LAW
Knows Where the Search Button Is
 
Join Date: Sep 2005
Model: 7100g
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We have SP3 on hold here since we discovered that we also have the "messages coming in batches" issue.

The released hotfix doesn't seem to address this problem. Anyone have any communication from RIM on what the deal is?

This also begs the question, does RIM know what the deal is?
Offline  
Old 11-15-2005, 10:42 AM   #44 (permalink)
Thumbs Must Hurt
 
jrbes's Avatar
 
Join Date: Jun 2005
Location: Here
Model: 8700
Carrier: Cingular
Posts: 161
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry

I will see what our SAM says on this, I can't get to FTP site to download the HF for SP3.
__________________
Policies get in the way of fun.
Offline  
Old 11-16-2005, 09:33 AM   #45 (permalink)
New Member
 
Join Date: Sep 2005
Model: 7290r
Carrier: Rogers
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, our system is now Exchange SP2 and BES 4.0SP3HF1. So far, it's running smoothly, with no giant log files or unexpected CPU usage. No complaints from our three Blackberry users, either.
Offline  
Old 11-16-2005, 03:54 PM   #46 (permalink)
Thumbs Must Hurt
 
jrbes's Avatar
 
Join Date: Jun 2005
Location: Here
Model: 8700
Carrier: Cingular
Posts: 161
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

HF2 will be out within a week I am told, I get so frustrated with this!!!!

Here is part of the issue with HF1 for SP3:

IT Policy in connection with SQL - causing hung threads. Changes introduced to correct how the BES handles SQL connections are conflicting with the Policy Service, resulting in hung threads. The impact to Customers includes problems with Enterprise Activation and the loss of the ability to successfully push applications.
__________________
Policies get in the way of fun.

Last edited by jrbes : 11-16-2005 at 03:55 PM. Reason: update
Offline  
Old 11-18-2005, 04:45 PM   #47 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2005
Model: lots
Carrier: t-mobile
Posts: 75
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So is the bottom line that we should hold off on SP3? How many hotfixes does it usually take before they finally get it right?
Offline  
Old 11-18-2005, 06:22 PM   #48 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Location: Sacramento
Model: 7250
Carrier: verizon
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Cancelled my Change to install SP3

I will wait till things cool off. But I heard that if SP3 is not installed when Exchange 2003 SP2 is installed something breaks?
__________________
James
Offline  
Old 11-20-2005, 03:57 AM   #49 (permalink)
Thumbs Must Hurt
 
Natrone's Avatar
 
Join Date: Dec 2004
Location: Boise, ID
Model: 8320
OS: v4.5
Carrier: AT&T
Posts: 101
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When you are talking about your log file sizes reaching max limits, do you set your log files to only be saved for 7 days as according to RIM? This is what I do and I have not experienced any of your problems.
Offline  
Old 11-20-2005, 10:10 PM   #50 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

I have mine set to 7 days for all servers. I don't think it necessarily reaches a 'limit' per se, but more like it reaches GIGABYTES when it should realistically be a few MEGABYTES, at its largest (of course, unless something is crazy wrong with the server).
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Old 11-21-2005, 10:26 AM   #51 (permalink)
CrackBerry Addict
 
rpfeffer's Avatar
 
Join Date: Mar 2005
Location: MD
Model: 9650
OS: 5.0.0.699
Carrier: Sprint BES
Posts: 530
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

any word on the SP3 hotfix? I'm wondering if I should go ahead and just install SP3.
Offline  
Old 11-23-2005, 10:24 AM   #52 (permalink)
CrackBerry Addict
 
rpfeffer's Avatar
 
Join Date: Mar 2005
Location: MD
Model: 9650
OS: 5.0.0.699
Carrier: Sprint BES
Posts: 530
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm on with RIM now, I am going to ask about hot fix 2.

Update: She didn't seem to know about any further hotfixes. Overall, it wasn't a very helpful call, as you cannot change the authentication method for the handheld configuration tool from SQL to Windows authentication.

Also, no word on a Hotfix 2 for SP3. Have the problems stated previously in this thread about the SP3 issues cooled off?

Last edited by rpfeffer : 11-23-2005 at 10:30 AM.
Offline  
Old 11-23-2005, 10:46 AM   #53 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

The handheld configuration tool uses whatever is defined in the server configuration for database, if I'm not mistaken.
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Old 11-23-2005, 11:05 AM   #54 (permalink)
CrackBerry Addict
 
rpfeffer's Avatar
 
Join Date: Mar 2005
Location: MD
Model: 9650
OS: 5.0.0.699
Carrier: Sprint BES
Posts: 530
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jibi
The handheld configuration tool uses whatever is defined in the server configuration for database, if I'm not mistaken.
Not according to her. She told me that was one of the limits of that tool, that it is only able to authenticate through SQL.

*shrug*
Offline  
Old 11-23-2005, 12:48 PM   #55 (permalink)
New Member
 
Join Date: Sep 2005
Model: 7290r
Carrier: Rogers
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rpfeffer
Not according to her. She told me that was one of the limits of that tool, that it is only able to authenticate through SQL.

*shrug*
My handheld config tool adopts whatever settings the server is set for, no matter where I run it from.

I might guess that it likely happens during install though, and that is why it won't adopt any changes you make after that. A reinstall of the tool should fix it, though.
Offline  
Old 11-24-2005, 02:42 PM   #56 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2005
Location: United Kingdom
Model: 8310
PIN: 250FC295
Carrier: Vodafone UK
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey all, not really done a formal hello yet, but do have a burning question. I'm trying to upgrade an existing BES server to SP3. All seems to go well, until install finishes and the server config box appears, as usual it asks for log location and SQL server name etc. At this screen when i confirm the SQL server name I get an error saying "DB upgrade fialed, error executing SQL statement"
Does anyone have any experience of this error or any suggestions on possible cause?

Many thanks in advance!

Oh and I noticed someone mentioned Exch SP2 works fine, I do hope sp cause I will be deploying this through the organisation soon, ALTHOUGH, RIM have confirmed that this will not be supported un til BES 4 SP4 comes out in Feb 2005!
Just thought i'd share my knowledge on that side

Oh and i'm a UK member, doesn't seem to be many on here
Offline  
Old 11-29-2005, 02:08 PM   #57 (permalink)
Thumbs Must Hurt
 
BaronVonBB's Avatar
 
Join Date: May 2005
Location: SW Florida
Model: 8330
Carrier: Verizon
Posts: 103
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Chububbly
Hey all, not really done a formal hello yet, but do have a burning question. I'm trying to upgrade an existing BES server to SP3. All seems to go well, until install finishes and the server config box appears, as usual it asks for log location and SQL server name etc. At this screen when i confirm the SQL server name I get an error saying "DB upgrade fialed, error executing SQL statement"
Does anyone have any experience of this error or any suggestions on possible cause?

Many thanks in advance!

Oh and I noticed someone mentioned Exch SP2 works fine, I do hope sp cause I will be deploying this through the organisation soon, ALTHOUGH, RIM have confirmed that this will not be supported un til BES 4 SP4 comes out in Feb 2005!
Just thought i'd share my knowledge on that side

Oh and i'm a UK member, doesn't seem to be many on here
OK so now I'm confused again.............if we upgrade to Exchange 2003 SP2, does that mean that we need to upgrade our BES 4 servers to SP3 prior to that?
__________________
(This space intentionally left blank to conserve bandwidth)
Offline  
Old 11-30-2005, 07:54 AM   #58 (permalink)
CrackBerry Addict
 
rpfeffer's Avatar
 
Join Date: Mar 2005
Location: MD
Model: 9650
OS: 5.0.0.699
Carrier: Sprint BES
Posts: 530
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by EoRaptor
My handheld config tool adopts whatever settings the server is set for, no matter where I run it from.

I might guess that it likely happens during install though, and that is why it won't adopt any changes you make after that. A reinstall of the tool should fix it, though.
What is the easiest way to reinstall just the handheld tool?
Offline  
Old 11-30-2005, 08:21 AM   #59 (permalink)
New Member
 
Join Date: Sep 2005
Model: 7290r
Carrier: Rogers
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rpfeffer
What is the easiest way to reinstall just the handheld tool?
I run the server install. If it doesn't detect Exchange, it automatically prompts to install only the remote tools. I suspect there is a switch to force it to do this, but I don't know what it is. If you have a tsupport contract, blackberry could certainly tell you.
Offline  
Old 12-06-2005, 09:32 AM   #60 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

SP3 HF2 is now available on the general download site for Service Packs.
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.