BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-06-2005, 04:26 PM   #61 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2004
Model: 8300
Carrier: AT&T
Posts: 180
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Thanks for the heads up, Jibi.
Offline  
Old 12-07-2005, 10:56 AM   #62 (permalink)
CrackBerry Addict
 
rpfeffer's Avatar
 
Join Date: Mar 2005
Location: MD
Model: 9650
OS: 5.0.0.699
Carrier: Sprint BES
Posts: 530
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

awesome. We might be able to put a Service pack on our BES now. We're upgrading exchange soon anyway so we'll have to anyway. HF2 fix the problems, or just create more?
Offline  
Old 12-07-2005, 11:09 AM   #63 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2005
Model: 8703e
Carrier: Verizon
Posts: 59
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Korbyn
Hotfix#1 for SP3 is available on the website, but doesn't give any indication that it corrects anything with the excessive logging. Maybe they are trying to cover that issue with what it fixes and not showing the connection.

I'm having an issue with SP3 where I'm no longer receiving alerts since putting it on, and yes I lost all the settings and had to reconfigure it again, but that's happened to me with ever SP.

Oh, and it looks like the build date on that hotfix was for Nov 3, which may predate any knowledge of the issues talked about here...
It doesn't fix the logging problem. I know, because I have it installed and in 2 days I got 9 gigs off log files and has to stop the alert service.
Offline  
Old 12-07-2005, 11:19 AM   #64 (permalink)
New Member
 
Join Date: Dec 2005
Model: 7510
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am running BES 4.0 with SP1 and Exchange 5.5 SP4 and having issues with the Blackberry Router service not starting when rebooting the server. Anyone knows if SP3 with the hotfixes will correct this problem. Also anyone experiencing issues with the SP3?
Offline  
Old 12-07-2005, 12:04 PM   #65 (permalink)
CrackBerry Addict
 
rpfeffer's Avatar
 
Join Date: Mar 2005
Location: MD
Model: 9650
OS: 5.0.0.699
Carrier: Sprint BES
Posts: 530
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jmanford
It doesn't fix the logging problem. I know, because I have it installed and in 2 days I got 9 gigs off log files and has to stop the alert service.
If we don't use the alert service, will we have the logfile issue?
Offline  
Old 12-07-2005, 12:05 PM   #66 (permalink)
CrackBerry Addict
 
rpfeffer's Avatar
 
Join Date: Mar 2005
Location: MD
Model: 9650
OS: 5.0.0.699
Carrier: Sprint BES
Posts: 530
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rima
I am running BES 4.0 with SP1 and Exchange 5.5 SP4 and having issues with the Blackberry Router service not starting when rebooting the server. Anyone knows if SP3 with the hotfixes will correct this problem. Also anyone experiencing issues with the SP3?
Unsure, but do you have a T-support contract? If so, give them a ring.
Offline  
Old 12-07-2005, 06:34 PM   #67 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2005
Model: 7100
Carrier: T-Mobile
Posts: 299
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rpfeffer
If we don't use the alert service, will we have the logfile issue?
If the BESAlert Service is running then yes you will.
Offline  
Old 12-07-2005, 06:37 PM   #68 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2005
Model: 7100
Carrier: T-Mobile
Posts: 299
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rima
I am running BES 4.0 with SP1 and Exchange 5.5 SP4 and having issues with the Blackberry Router service not starting when rebooting the server. Anyone knows if SP3 with the hotfixes will correct this problem. Also anyone experiencing issues with the SP3?
I haven't seen the problem on my box since SP3 but I don't know if that's luck.

You can always call RIM and ask about the SDR in this KB:

http://www.blackberry.com/knowledgec...65998&vernum=7
Offline  
Old 12-08-2005, 08:11 AM   #69 (permalink)
CrackBerry Addict
 
rpfeffer's Avatar
 
Join Date: Mar 2005
Location: MD
Model: 9650
OS: 5.0.0.699
Carrier: Sprint BES
Posts: 530
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by BBTechGuy
If the BESAlert Service is running then yes you will.
You would think that this issue would be on the top of their priority list. What is the exact location of the logfile in question?
Offline  
Old 12-08-2005, 05:44 PM   #70 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2005
Model: 7100
Carrier: T-Mobile
Posts: 299
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rpfeffer
You would think that this issue would be on the top of their priority list. What is the exact location of the logfile in question?
By default it's in \Program Files\Research In Motion\BlackBerry Enterprise Server\Logs\. I believe it is the file that contains the letters ALRT.
Offline  
Old 12-12-2005, 08:19 AM   #71 (permalink)
CrackBerry Addict
 
rpfeffer's Avatar
 
Join Date: Mar 2005
Location: MD
Model: 9650
OS: 5.0.0.699
Carrier: Sprint BES
Posts: 530
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by BBTechGuy
By default it's in \Program Files\Research In Motion\BlackBerry Enterprise Server\Logs\. I believe it is the file that contains the letters ALRT.
I just checked our log folder and it is 6GB in size. Is this above average? We haven't installed SP3 yet, but I imagine once we do we will need to disable the BESAlert service to avoid the logging issue.

Is it advisable that I purge this log folder from time to time?
Offline  
Old 12-12-2005, 09:32 AM   #72 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2005
Model: 7100
Carrier: T-Mobile
Posts: 299
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I can't really comment on the size of your log folder. That could contain a week's worth of logs or 6 months worth. Likely it is not excessive though.

I usually remove any logs older than 1 month as you're not likely to need them. This can be automated for most of the Services through the Logging tab of the BlackBerry Server Configuration tool. To be safe though you may want to Zip them up and archive them on CD/DVD.
Offline  
Old 01-12-2006, 01:44 PM   #73 (permalink)
CrackBerry Addict
 
rpfeffer's Avatar
 
Join Date: Mar 2005
Location: MD
Model: 9650
OS: 5.0.0.699
Carrier: Sprint BES
Posts: 530
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by BBTechGuy
If the BESAlert Service is running then yes you will.
well in a couple days it started to grow significantly, so I disabled it until the issue with that service is fixed.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.