BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-02-2009, 08:55 AM   #1 (permalink)
New Member
 
Join Date: May 2008
Location: Newcastle,UK
Model: 8800
PIN: N/A
Carrier: T Mobile
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Unable to send due to quota

Please Login to Remove!

Previously if a user was over their quota they could still send mail but the sent message would not be saved in the sent items. It seems since I updated to SP6 MR3 if a user is over their quota they now recieve a red X and the message "unable to write to database because database would exceed its disk quota" and the message is not sent. Can anybody else confirm this change in behaviour? Any suggestions as to a workaround which would allow the user to send when over the quota? Thanks All
Offline  
Old 03-02-2009, 10:55 AM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2007
Model: Z10
OS: 10.1.0.19
Carrier: Fido
Posts: 1,068
Post Thanks: 6
Thanked 30 Times in 29 Posts
Default

Would you be able to send from outlook?
Offline  
Old 03-03-2009, 04:36 AM   #3 (permalink)
New Member
 
Join Date: May 2008
Location: Newcastle,UK
Model: 8800
PIN: N/A
Carrier: T Mobile
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry I should of stated this is Domino and yes the users can still send mail from their mailfile as the router task is set to ignore quotas
Offline  
Old 03-04-2009, 04:40 AM   #4 (permalink)
New Member
 
Join Date: May 2008
Location: Newcastle,UK
Model: 8800
PIN: N/A
Carrier: T Mobile
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I cant be the only one with this issue. There must be other admins using Domino with quotas who can confirm if they have the same issue when sending mails from the device
I receive the following error in the MAGT log.

[10000] (02/27 16:36:26.781):{0x1C64} {User Name/UK} Message NOT delivered for User Name/UK because mail file is over quota
Offline  
Old 03-04-2009, 05:32 AM   #5 (permalink)
BBF War Game Mod
 
Jadey's Avatar
 
Join Date: Oct 2006
Location: Denver CO
Model: Z10
OS: 10010614
PIN: SEEKRIT innit
Carrier: AT&T
Posts: 4,294
Post Thanks: 9
Thanked 29 Times in 23 Posts
Default

Hmmmm, I don't quota on domino (I know, I know, and yes some users DO have an 8GB mailfile. Gits).

So, let me think..... The User Name/UK line above is the senders name, not the recipient, yes?
__________________
Jadey : Groupware Infrastructure Architect, Denver CO
If I'm not here, I'm playing World's End on FaceBook. Mob/Mafia Wars are SOO last year
Offline  
Old 03-04-2009, 05:36 AM   #6 (permalink)
BBF War Game Mod
 
Jadey's Avatar
 
Join Date: Oct 2006
Location: Denver CO
Model: Z10
OS: 10010614
PIN: SEEKRIT innit
Carrier: AT&T
Posts: 4,294
Post Thanks: 9
Thanked 29 Times in 23 Posts
Default

Also, what release is your BES Domino server and what release is the Domino mailserver for this user? And are they different servers?!
__________________
Jadey : Groupware Infrastructure Architect, Denver CO
If I'm not here, I'm playing World's End on FaceBook. Mob/Mafia Wars are SOO last year
Offline  
Old 03-04-2009, 05:42 AM   #7 (permalink)
BBF War Game Mod
 
Jadey's Avatar
 
Join Date: Oct 2006
Location: Denver CO
Model: Z10
OS: 10010614
PIN: SEEKRIT innit
Carrier: AT&T
Posts: 4,294
Post Thanks: 9
Thanked 29 Times in 23 Posts
Default

Also, are the settings for both servers' configuration docs (under Router/SMTP - Restrictions and Controls - Delivery Controls - Quota Controls) THE SAME? i.e. are the mailserver and BES set to "Deliver anyway (don't obey quotas)" ?
__________________
Jadey : Groupware Infrastructure Architect, Denver CO
If I'm not here, I'm playing World's End on FaceBook. Mob/Mafia Wars are SOO last year
Offline  
Old 03-04-2009, 06:16 AM   #8 (permalink)
New Member
 
Join Date: May 2008
Location: Newcastle,UK
Model: 8800
PIN: N/A
Carrier: T Mobile
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi Jadey thanks for your help.
Yeah the user name is the name of the sender. The BES is running on 7.02 FP2 and the mailservers are running on 7.03 FP1. All servers have the same quota controls set. Im currently restoring some logs so i can confirm if the issue started after updating from SP5 to SP6 MR3.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.