BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-03-2009, 05:53 AM   #1 (permalink)
New Member
 
Join Date: May 2008
Model: 8800
PIN: N/A
Carrier: TIM
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB Enterprise Messenger 2.1.15 icon

Please Login to Remove!

Hi,

i have installed enterprise messenger 2.1.15 for lotus sametime with desktop manager on a Bold but the icon for run application isn't nowhere.
I controlled modules and these have been installed correctly.
I tryed to install all language modules but nothing changed.
I have used sametime_Desktop_2[1].1.15c.zip file that i have downloaded from blackberry site.

Can anyone tell me something about this problem??

Thanks in advance.
Alberto
Offline  
Old 03-04-2009, 10:51 AM   #2 (permalink)
New Member
 
Join Date: May 2008
Model: 8800
PIN: N/A
Carrier: TIM
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nothing??
Offline  
Old 05-19-2009, 09:14 AM   #3 (permalink)
Knows Where the Search Button Is
 
sberghorn's Avatar
 
Join Date: Mar 2005
Model: 8800
Carrier: T-Mobile
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What version of OS is on the Bold ?
__________________
Life's a full contact sport and no one gets out alive.
Offline  
Old 05-19-2009, 09:32 AM   #4 (permalink)
CrackBerry Addict
 
skyman84's Avatar
 
Join Date: Sep 2008
Location: London, UK
Model: 9900
OS: 7.1
PIN: ask!
Carrier: O2 UK
Posts: 932
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

It should show under the instant messaging folder, if there is no icon, have you tried doing a battery pull?
__________________
Simon
http://www.twitter.com/simonjhardy
Offline  
Old 05-20-2009, 06:02 AM   #5 (permalink)
x14
BlackBerry Extraordinaire
 
Join Date: Jul 2005
Location: NYC
Model: 9800
OS: 6.0.0.546
Carrier: AT&T
Posts: 2,344
Post Thanks: 0
Thanked 17 Times in 16 Posts
Default

It would be in the Applications folder. I would use version 2.1.10.
__________________
Exchange 2007/BES 5.0.2 MR2
Offline  
Old 05-26-2009, 09:33 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: May 2007
Location: Columbus, OH
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 62
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

2.1.18c works for me on Bold, 4.6.0.167.
Offline  
Old 05-27-2009, 07:49 AM   #7 (permalink)
SEP
Thumbs Must Hurt
 
Join Date: Nov 2007
Model: 9000
Carrier: -
Posts: 152
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

has it gone into the downloads folder?
Offline  
Old 06-01-2009, 12:15 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2006
Model: 9700
Carrier: AT&T
Posts: 56
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by asamori View Post
Hi,

i have installed enterprise messenger 2.1.15 for lotus sametime with desktop manager on a Bold but the icon for run application isn't nowhere.
I controlled modules and these have been installed correctly.
I tryed to install all language modules but nothing changed.
I have used sametime_Desktop_2[1].1.15c.zip file that i have downloaded from blackberry site.

Can anyone tell me something about this problem??

Thanks in advance.
Alberto
I have the same problem with the Blackberry Bold. Can anyone shed some light?
Offline  
Old 06-17-2009, 09:57 AM   #9 (permalink)
SEP
Thumbs Must Hurt
 
Join Date: Nov 2007
Model: 9000
Carrier: -
Posts: 152
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it depends on which os you have installed. I have seen it in the applications,downloads and later in the instant messaging folder.

I have since installed OS 5 and after reinstall of app its not in any
Offline  
Old 11-13-2009, 03:19 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Model: 9700
Carrier: Rogers
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Enterprise Messenger v2.5.20 works for the Tour and Bold. 2.1.15 is only for models with a HH OS less than 4.5.
Offline  
Old 11-14-2009, 10:26 PM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2008
Model: 8830
PIN: N/A
Carrier: verizon
Posts: 82
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anytime we've seen this, it's because the particular version installed isn't compatible with the OS you've installed it on.
Offline  
Old 11-18-2009, 02:08 PM   #12 (permalink)
Knows Where the Search Button Is
 
nkappes's Avatar
 
Join Date: May 2008
Location: New York
Model: 8530
OS: 5.0.0.508
PIN: 31580BDF
Carrier: vzw
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Post

Quote:
Originally Posted by kjarrodc View Post
Anytime we've seen this, it's because the particular version installed isn't compatible with the OS you've installed it on.
Second that kjarrodc
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.