BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-03-2009, 09:18 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Model: 8700
PIN: N/A
Carrier: Verizon
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry Activation on BES Kills ability to make calls?

Please Login to Remove!

I have a 8703e and everytime I put this phone on the server for some reason it loses its ability to dial out. It seems to work at first but when I leave the user he contacts me and says the phone stopped again.

We have replaced the phone and the same issue occurs. I was curious if there was anything out there that can definitively say whether such behavior can or cannot be caused by an activation?

My first inclincation was that these are two separate issues so it has to be the phone. When we got a second phone and it did the same thing I started to wonder.

Any help would be appreciated. (I haven't ruled out that the user is doing something but im not sure what they could be doing)

Mike
Offline  
Old 03-03-2009, 09:24 AM   #2 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

It sounds like you have an IT policy blocking the phone. Have you edited the Default IT policy?
Offline  
Old 03-03-2009, 10:08 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Model: 8700
PIN: N/A
Carrier: Verizon
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The only policy change I have ever done was the wireless push of DST. Its so strange because this is the first blackberry to do this out of everyone I have ever added.
Offline  
Old 03-03-2009, 10:31 AM   #4 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Does the user get an error when they try to use the phone? If so, what is it?

What version of BES are you using? Have you checked the IT Policy to make sure the phone has not been disabled?
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.