BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-03-2009, 03:15 PM   #1 (permalink)
New Member
 
Dburg507's Avatar
 
Join Date: Mar 2009
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question BB Profesional with Multiple GALS

Please Login to Remove!

Hello,

I am running BB Professional 4.1.4 Bundle 143 on Windows 2003 Ent. SP2 With Exchange 2003 Ent. SP2. First off I did not build this environment it was inherited...

I am hosting a couple of different companies in this exchange environment, (but only 5 people actually use BB), so this means that I have separate GALs for every company. The issue that I am having is the calendar will not sync from the BB device to Outlook, Outlook to the device is fine... I have tried to a thorough search as much as possible, I have also have read through many articles.. My permissions are set correctly, the Besadmin account is not in the domain admins group and the besadmin account has permissions and can see every GAL. I tested this via Outlook and also going into BESManager and adding users from different GALs...

I found a couple of links that mention MS HMC but they are dead links…

Some errors that I receive:

From Event Viewer:
Event ID 20216
Source Blackberry Messaging
{user@companyname.us} Synchronize() failed: ERR_FAIL, Tag=11081

Event ID 2065
{user@companyname.us} MAPIMailbox::Send(ppMAPIMessage) - SubmitMessage (0x80070005) failed

From BB log file server_MAGT_01_20090303_0001.txt

[40000] (03/03 13:27:05.671):{0xE410} {user@companyname.us}-HandleAppointmentToSynchronize-Entering-Tag=11107
[30193] (03/03 13:27:05.671):{0xE410} { [email address] } Receiving calendar update from device, RefId=2006207834, Tag=11107, TransactionId=1853901569
[40000] (03/03 13:27:05.671):{0xE410} Starting new CDO helper 05360048
[40574] (03/03 13:27:06.781):{0xCF10} CDO helper 05360048 started, PID 58292
[30001] (03/03 13:27:08.421):{0xCF10} CDOCalendar::Initialize - Code = 800406f9, WCode = 04f9, Code meaning = IDispatch error #1273,
[30002] (03/03 13:27:08.421):{0xCF10} Server = ex2003be, Mailbox = /o=ASP1/ou=First Administrative Group/cn=Recipients/cn=user Description = The information store could not be opened. [MAPI 1.0 - [MAPI_E_LOGON_FAILED(80040111)]]
[30180] (03/03 13:27:08.421):{0xCF10} {user} CDOCalendar::Initialize - Error in call m_spCalendarFolder = m_spCDOSession->GetDefaultFolder
[40000] (03/03 13:27:08.421):{0xCF10} CDO initializing failure in CDO helper 05360048 (1)
[30001] (03/03 13:27:09.843):{0xCF10} CDOCalendar::Initialize - Code = 800406f9, WCode = 04f9, Code meaning = IDispatch error #1273,
[30002] (03/03 13:27:09.843):{0xCF10} Server = ex2003be, Mailbox = /o=ASP1/ou=First Administrative Group/cn=Recipients/cn=user Description = The information store could not be opened. [MAPI 1.0 - [MAPI_E_LOGON_FAILED(80040111)]]
[30180] (03/03 13:27:09.843):{0xCF10} {user} CDOCalendar::Initialize - Error in call m_spCalendarFolder = m_spCDOSession->GetDefaultFolder
[40000] (03/03 13:27:09.843):{0xCF10} CDO initializing failure in CDO helper 05360048 (2)
[30001] (03/03 13:27:12.359):{0xCF10} CDOCalendar::Initialize - Code = 800406f9, WCode = 04f9, Code meaning = IDispatch error #1273,
[30002] (03/03 13:27:12.359):{0xCF10} Server = ex2003be, Mailbox = /o=ASP1/ou=First Administrative Group/cn=Recipients/cn=user Description = The information store could not be opened. [MAPI 1.0 - [MAPI_E_LOGON_FAILED(80040111)]]
[30180] (03/03 13:27:12.359):{0xCF10} {asp-admins} CDOCalendar::Initialize - Error in call m_spCalendarFolder = m_spCDOSession->GetDefaultFolder
[40000] (03/03 13:27:12.359):{0xCF10} CDO initializing failure in CDO helper 05360048 (3)
[30001] (03/03 13:27:13.781):{0xCF10} CDOCalendar::Initialize - Code = 800406f9, WCode = 04f9, Code meaning = IDispatch error #1273,
[30002] (03/03 13:27:13.781):{0xCF10} Server = ex2003be, Mailbox = /o=ASP1/ou=First Administrative Group/cn=Recipients/cn=user Description = The information store could not be opened. [MAPI 1.0 - [MAPI_E_LOGON_FAILED(80040111)]]
Offline  
Old 03-03-2009, 03:38 PM   #2 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,721
Post Thanks: 272
Thanked 288 Times in 272 Posts
Default

Possible cdo mismatch

View Document

one way sync

http://www.blackberry.com/btsc/micro...eId=wrong%20Id
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10

Last edited by knottyrope : 03-03-2009 at 03:39 PM.
Offline  
Old 03-03-2009, 04:16 PM   #3 (permalink)
New Member
 
Dburg507's Avatar
 
Join Date: Mar 2009
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

[quote=knottyrope;1306787]Possible cdo mismatch



Thanks for a speedy reply but I have already read those documents... CDO file is the same on all servers and is registered on all servers...

I'm wondering if it is the multiple GALs that is causing this issue. Although I donxxx8217;t know why it would bexxx8230;

Last edited by Dburg507 : 03-03-2009 at 04:21 PM.
Offline  
Old 03-06-2009, 12:19 PM   #4 (permalink)
New Member
 
Dburg507's Avatar
 
Join Date: Mar 2009
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

[quote=Dburg507;1306854]
Quote:
Originally Posted by knottyrope View Post
Possible cdo mismatch



Thanks for a speedy reply but I have already read those documents... CDO file is the same on all servers and is registered on all servers...

I'm wondering if it is the multiple GALs that is causing this issue. Although I don’t know why it would be…
With the help of BB support we found the issue, which had something to do with the BESAdmin account... Even though it was configured correctly it was having issues. We created a new BB admin account and the calendars can now sync from the devices...Very odd…
Offline  
Old 03-06-2009, 12:35 PM   #5 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,721
Post Thanks: 272
Thanked 288 Times in 272 Posts
Default

Sometimes things get goofy with BESAdmin account.

Glad you have it fixed.
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.