BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-04-2009, 04:14 AM   #1 (permalink)
New Member
 
Join Date: Mar 2009
Model: 9000
PIN: N/A
Carrier: o2
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Contacts won't Synch through BES 4.0.7

Please Login to Remove!

Hi

Over the weekend, all contacts, notes and tasks stopped synching on my BES 4.0.7, calendar and emails are fine, but contacts won't synch either way.

I have tried, resending service books, deleteing desktop ALP, CICAL etc.

I have about 80 users on this BES so its definetly a server issue.

Getting event id 20020 At least one worker thread seems to be blocked (3),
Event Id 20000 [DEVICE_SRP:2570466B:00b1ba40] Receive_UNKNOWN, VERSION=2, CMD=241
20265 {user@domain.com} MAPIMailbox::HandleObjectModifiedNotification - OpenEntry (0x80004005) failed

SRP test is successful, tho and all services are started fine.

When I try activate a new device the jams on the Contacts, Notes & Tasks.

I have tried the following

turning wirless off and on, even through the CNFG command.
CDO versions are the same on the BES 4.0.7 and Exchange 2003 SP2
1ms pings back and forth between servers.

Any ideas would be welcomed.

Thanks

Arm
Offline  
Old 03-06-2009, 10:29 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2009
Model: none
PIN: N/A
Carrier: AT&T
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have one user who is having the same issue. Has all his contacts in Exchange, but they wont sync
Offline  
Old 03-06-2009, 10:49 AM   #3 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,647
Post Thanks: 264
Thanked 271 Times in 257 Posts
Default

Have you tried restarting services or rebooting the BES?
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Offline  
Old 03-06-2009, 11:36 AM   #4 (permalink)
Thumbs Must Hurt
 
WMedley's Avatar
 
Join Date: Feb 2005
Location: Boston, MA
Model: 9530
OS: 4.0.7.114
Carrier: Verizon
Posts: 126
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is something I got from RIM support:

The following registry key can be added to enable wireless PIM synchronization:

In the registry, under HKEY_LOCAL_MACHINE\SOFTWARE\Research In Motion\BlackBerry Enterprise Server\Agents

Create a new DWORD value called 'AllowUnsyncedINotes'

a. If this value is set to 1, the Synchronization Service can access the userxxx8217;s address book.
b. If this value is set to 0, or does not exist, the Synchronization Service cannot access the userxxx8217;s address book

This should trigger a slow sync for those users who do not have their PIM settings defined.

This issue is addressed in SDR53338.
__________________
William Medley
Messaging Engineer
IBM/Lotus Collaboration Technologies
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.