BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-04-2009, 10:15 AM   #1 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8820
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES 4.0 IT policy/service books fail to send.

Please Login to Remove!

I have a fairly small setup 60ish BBs on BES 4.0 with Exchange 5.5 (yes a little old I know) and SQL server 2000 for the database.

I first discovered we had a problem when I was unable to perform OTA activations. The BBs would begin the activation process and halt at Waiting for services and then displays

"An error occured. Please contact your System Administrator."

-I've verified that it's not email filters.
-All BB's with the exception of ones not yet provisioned are working properly, they send/receive just fine.
-The BB's I'm attempting to provision have been completely wiped and user's removed and readded to the BES prior to attempting the provisioning.
-I'm unable to resend IT policies to currently provisioned BB's from BES.
-I'm able to provision the BB by using a USB to plug directly into the BES however it still does not receive the IT policy.
-I've reloaded a backup of the SQL database from several weeks ago when provisions were working fine and BB's were receiving the IT policies just fine and that wasn't it.

Any Ideas?
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.