BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-04-2009, 10:05 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Model: 8330
Carrier: Verizon
Posts: 142
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Permission issue - "Allow" option unavailable

Please Login to Remove!

Good morning!

I'm trying to set up Vlingo on my Curve, but I am unable to change the application permissions for Phone, Carrier Internet & Company Network to Allow - only Prompt and Deny.

I've double checked the Software configuration I'm under, and Internal Network Connection, External Network Connections & Phone Access are all set to Allow.

I've opened a ticket with Vlingo, but I thought maybe you guys might know something else I can try. Clearly, this is a permissions issue related to software configuration policies - so it's not a Vlingo issue specifically.

I also have someone else with a Curve that has the exact same problem, and a user with Bold who is able to run Vlingo using the same software config the other 2 devices are under.
__________________
8330 4.5.0.77 OS - PIN: 303297df
BES Admin:
5x4.1.6 Exchange - 700 Users
"Sink or Swim" Educated
Offline  
Old 03-05-2009, 09:47 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Model: 8330
Carrier: Verizon
Posts: 142
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Update ---

KB14879

Looks like this is a known issue... Workaround is to create a software config for the app and explicitly set it to Allow within the policy.

Anyone have .cod and .alx files for Vlingo 2.0?

EDIT

LOL --- nevermind guys... The .alx and .cod files are available off their FAQ page (view source, search). If anyone comes across this thread and can't find it, shoot me a PIN.
__________________
8330 4.5.0.77 OS - PIN: 303297df
BES Admin:
5x4.1.6 Exchange - 700 Users
"Sink or Swim" Educated

Last edited by kpoland : 03-05-2009 at 09:59 AM.
Offline  
Old 03-11-2009, 11:18 AM   #3 (permalink)
New Member
 
Join Date: Sep 2008
Location: The Philippines
Model: 8320
PIN: N/A
Carrier: Globe Telecom
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i have the exact same problem. reset my firewall settings, rebooted, still cannot simply "allow". hope we come up with a solution in the near future.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.