BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BES Admin Corner (http://www.blackberryforums.com/bes-admin-corner/)
-   -   Activating from Italy to BES in the US (http://www.blackberryforums.com/bes-admin-corner/179620-activating-italy-bes-us.html)

dtraube 03-05-2009 10:59 AM

Activating from Italy to BES in the US
 
I have a user who is in Italy. He just got a new Blackberry Bold, but he is unable to activate with our BES server in California. It times out when he tries to activate. Is there anything we can do either with the Blackberry or the BES to get him to activate? The last time we had a problem with a Blackberry in Europe we had them send the phone to us, and I was able to activate it here. This is not an option in this case.

Jadey 03-05-2009 11:25 AM

There is no reason at all why he cannot activate from Italy against a US BES.

I have a UK BES, and have activated users in Canada, USA, Europe and India against it.

When he got the Bold, did he get a new SIM? I am wondering whether the Bold is provisioned with the right data plan....

Jadey 03-05-2009 11:25 AM

Also, is your user attempting a wireless Enterprise Activation?

knottyrope 03-05-2009 11:42 AM

Should not be an issue, we have 13 users in the UK and all activated OTA to our US BES.

It usually is the wrong dataplan.

Jadey 03-05-2009 11:52 AM

If you have the PIN and IMEI of the device, feel free to PM them to me. I can check the provisioning for you.

dtraube 03-05-2009 12:05 PM

We are using wireless OTA enterprise activation. He does have the correct data plan. He has checked several times with the provider to make certain that he is using a Blackberry Enterprise data plan. Our people in Italy even checked with us before purchasing the Bold which data plan they should get. I know he received a new SIM with the Blackberry, and the provider is telling him that everything is set up properly.

The funny thing is that Blackberries in Europe has been hit or miss. We had one in our Swiss office have the same problem, but the next time they got a new Blackberry it activated just fine.

knottyrope 03-05-2009 12:16 PM

tell the carrier to remove all dataplans on that BB and have it confirmed
wait 10 min
Add correct more expensive plan back on

This sounds crazy, but it works.
hard part is getting someone at your carrier to actually do this for you.

stuwhite 03-05-2009 01:26 PM

Yeah knotty's crazy plan is a good one. Ok it could be other things but honestly it's virtually always the carrier. If language is the barrier (often the case over here), see if you can get someone to help you, so they translate exactly what you say to the carrier's c/s drone in real time, coz that can make all the difference.

When you have hit or miss activations in Europe it will be down to the dataplan or the location of the user at the time (signal strength). As Jadey and knotty said, the location should make no difference to the technology, we all have users all over the world activated fine against BESs which RIM would cry about if they knew 8-). I usually find that it's issues with dataplans or location that cause individual issues. Compare that to the US where we tend to stick to two carriers nationwide and have fairly consistant locations, and we have zero issues with activations.

Basically, assume the carrier is wrong coz the BES will probably be fine and dandy :->.

Brendan42 03-05-2009 04:31 PM

BES in the UK with users throughout Europe. Every time we have activation problems as you described, it is the device being provisioned for BIS, not BES. The user has to go back to the provider and specify that they will be connecting to an Enterprise Server at work. Good luck though, we gave up trying to contact the supplier and now leave it to then user to do. Language is a problem.


All times are GMT -5. The time now is 03:32 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.