BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BES Admin Corner (http://www.blackberryforums.com/bes-admin-corner/)
-   -   Please Help!! BES down (http://www.blackberryforums.com/bes-admin-corner/179666-please-help-bes-down.html)

ytuxedo002 03-05-2009 04:16 PM

Please Help!! BES down
 
Hey guys, about to pull my hair out here.

This is a new install with exchange 2007. I set up everything yesterday and had it working with various users all day and night. This morning i had to reboot my exchange. Once i did that BES no longer works. I've have tried everything. It is not seeing the mapi profile. When i try to reconnect it says "The name could not be resolved. Network problems are preventing connection to exchange..blah blahh....I can ping exchange by name just fine, it's on the same domain, permissions are set correctly (remember it WAS working)....please help..thanks.

jeffro01 03-05-2009 04:22 PM

Are you having any exchange issues? Have you rebooted your BES?

Jeff

ytuxedo002 03-05-2009 04:23 PM

exchange is fine...and yes i have rebooted many times.

jeffro01 03-05-2009 04:26 PM

What account are you logging into your BES with?

Jeff

CO_BBTechie 03-05-2009 04:27 PM

When you boot the Exchange server it's recommended that you stop services on the BES first. Then re-start services after Exchange comes back up. Have you checked to see what service(s) failed to start on the BES?

ytuxedo002 03-05-2009 04:28 PM

Quote:

Originally Posted by jeffro01 (Post 1309263)
What account are you logging into your BES with?

Jeff

BESAdmin

ytuxedo002 03-05-2009 04:31 PM

Quote:

Originally Posted by CO_BBTechie (Post 1309266)
When you boot the Exchange server it's recommended that you stop services on the BES first. Then re-start services after Exchange comes back up. Have you checked to see what service(s) failed to start on the BES?

Their all up except for BlackBerry User Administration Service. But i think this one is when i installed the resource kit on the bes server by mistake...too many remote windows open:oops: but this was happening before i did that...on a different note...does anybody know how to uninstall the resource kit??

TargetIT 03-05-2009 04:58 PM

Did you hide the BESAdmin account from the GAL?

ytuxedo002 03-05-2009 05:01 PM

Quote:

Originally Posted by TargetIT (Post 1309299)
Did you hide the BESAdmin account from the GAL?

Nope...keep'm comming.

freakinvibe 03-06-2009 08:35 AM

Please post the relevant event log entries about the MAPI failure, otherwise it is difficult to help (system and application log).

cyberkamote 03-06-2009 08:54 AM

What does the BlackBerry User Administration Service do? Also it would be helpful if you post a log maybe a Windows event log or better yet Blackberry logs..

knottyrope 03-06-2009 09:05 AM

remove the resource kit, it is not supposed to be on the BES and might of broke it when you rebooted.

JavaJunkee 03-06-2009 06:24 PM

Quote:

Originally Posted by cyberkamote (Post 1309964)
What does the BlackBerry User Administration Service do?

I use it to perform remote administration via command line. For example, we have a script that allows one of our Admins who handles our BB assets to add users to BES, with a simple form entry type GUI. Here's the applicable command that gets run -

\\<server>\besuseradminclient -add -p <password> -u <SMTP Address> -b <BES> -n <IP Address>


All times are GMT -5. The time now is 03:44 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.