BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-27-2005, 03:33 AM   #1 (permalink)
New Member
 
Join Date: Oct 2005
Location: Manila, Philippines
Model: 7730
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES 2.2 upgrade to 4.0

Please Login to Remove!

Does anyone tried upgrading Bes 2.2 to 4.0 domino server? I need an expert advice on the upgrade procedure.

1.\ If i need to install the service pack for bes 2.2, can I just install the latest without going to the previous SPs?
2.\ If i have 70+ users and i run the upgrade software, will there be a problem or its a smooth migration?

PLEASE HELP! Thanks in advance...
Offline  
Old 10-27-2005, 07:36 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Location: Toronto
Model: 8300
Carrier: Rogers
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I would recommend being on service pack 4,5,6 before upgrading there are problems with 3 and 1,2 are just old.

The upgrade will be transparent to the users.
Offline  
Old 10-28-2005, 02:51 AM   #3 (permalink)
New Member
 
Join Date: Oct 2005
Location: Manila, Philippines
Model: 7730
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi BerryGuru,

its me again. what do you mean by transparent to users? will there be a notification to them or sending & receiving of email will be halted? My concern is the migration of users, will it be automatically migrated?

thanks for the advices.
Offline  
Old 10-28-2005, 02:07 PM   #4 (permalink)
Ice
Knows Where the Search Button Is
 
Join Date: Jan 2005
Location: WestCoast Canada
Model: 7550
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just completed my upgrade last week, went from BES 2.4.6 to 4.0 sp2. Had a minor problem with the user migration, had to contact RIM tech support to get around that issue.

After the upgrade the enterprise activation took a very long time for some users.
Offline  
Old 10-29-2005, 09:26 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Location: Toronto
Model: 8300
Carrier: Rogers
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The users email will not be halted. The only users who could possibly notice are ones running 4.0 handheld code as they will go through an Enterprise Activation.
Offline  
Old 10-31-2005, 04:41 AM   #6 (permalink)
New Member
 
Join Date: Oct 2005
Location: Manila, Philippines
Model: 7730
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks berryguru!
Offline  
Old 10-31-2005, 04:42 AM   #7 (permalink)
New Member
 
Join Date: Oct 2005
Location: Manila, Philippines
Model: 7730
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi Ice,

Im just curious of the error that you encountered. what is it and how to go about it? what did RIM advices you?
Offline  
Old 10-31-2005, 10:11 AM   #8 (permalink)
CrackBerry Addict
 
mahoward's Avatar
 
Join Date: May 2005
Model: 8900
Carrier: T-Mobile
Posts: 560
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Just to verify, if I have pre 4.0 clients, they will continue to work perfectly with no user intervention or notification, correct?

And for my devices that are already 4.0, they will AUTOMATICALLY activate themselves and will NOT require any user input, other than waiting for activation to finish, correct?

I have over 1000 devices so I want to make sure that both client code bases are covered in that there is absolutely NO user interaction required here. Can somebody confirm? THANKS!
Offline  
Old 10-31-2005, 05:50 PM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Location: Toronto
Model: 8300
Carrier: Rogers
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

mahoward if you read up 4 posts I have already confirmed this...
Offline  
Old 11-01-2005, 09:17 PM   #10 (permalink)
New Member
 
Join Date: Nov 2005
Model: 7100g
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Does anyone have Sp2 msi file? thks
Offline  
Old 11-01-2005, 09:26 PM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Location: Toronto
Model: 8300
Carrier: Rogers
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just download SP2 from BlackBerry.com
Offline  
Old 11-01-2005, 09:33 PM   #12 (permalink)
New Member
 
Join Date: Nov 2005
Model: 7100g
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

They only have SP2a files, I need the SP2 files. Would you happen to have the distro on any of your servers? thks
Offline  
Old 11-01-2005, 09:52 PM   #13 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Location: Toronto
Model: 8300
Carrier: Rogers
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

sar70 I do not understand what you are referring to. There is no SP2a files for Domino BES 4.0, what are you referring to here?

From this page choose Domino 4.0 and SP3 is available:
https://www.blackberry.com/Downloads/
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.