BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-09-2009, 02:42 AM   #1 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8800
PIN: N/A
Carrier: T-mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default unable to assign a device to user

Please Login to Remove!

today i install BES 4.1.6 on my virtual machine to change my it policy and enable my bluetooth.

the OS is win 2k3.

then i add a user,called administrator (default user).

but the status of administator is always intializing. i was tring to asign a device to it, of course my balckberry is connected by usb, a few seconds later ,pops out a diag said, the user is not yet known to the BlackBerry Agent
i known little about the bes,but i was really want to enable my bluetooth.

so,if somebody known how to do it please tell me!

my email: [email address]

thank you!
Offline  
Old 03-09-2009, 07:18 AM   #2 (permalink)
Feeling Blue, Bigly ;->
 
stuwhite's Avatar
 
Join Date: Jan 2007
Location: U to the K
Model: 9000
PIN: 3, it's the magic number
Carrier: Most of them, it's a Global Village man!
Posts: 1,273
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So you aren't your organisation's besadmin and you are trying to install BES to get round the IT policy? Perhaps you should be talking to your BES Administrator instead.
__________________
I was a BES and Exchange admin once.
Then my world turned Blue.
Offline  
Old 03-10-2009, 08:49 AM   #3 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8800
PIN: N/A
Carrier: T-mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK,thank u!
i will try it.
Offline  
Old 03-10-2009, 10:23 AM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
DavidAdams's Avatar
 
Join Date: Sep 2007
Location: Belfast
Model: NotYe
PIN: N/A
Carrier: O2
Posts: 470
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

It's always worth talking to the BES Admin for things like this.

We don't bite, well not unless asked to and that's for a totally different forum.
__________________
BES, 4.1.7, was SBE now full BES
Domino v7.0.2
Windows Server 2003, standalone
Offline  
Old 03-10-2009, 10:40 AM   #5 (permalink)
Thumbs Must Hurt
 
WMedley's Avatar
 
Join Date: Feb 2005
Location: Boston, MA
Model: 9530
OS: 4.0.7.114
Carrier: Verizon
Posts: 126
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by stuwhite View Post
So you aren't your organisation's besadmin and you are trying to install BES to get round the IT policy? Perhaps you should be talking to your BES Administrator instead.
God I love it when someone tries to bypass corporate settings
__________________
William Medley
Messaging Engineer
IBM/Lotus Collaboration Technologies
Offline  
Old 03-10-2009, 10:40 AM   #6 (permalink)
Thumbs Must Hurt
 
WMedley's Avatar
 
Join Date: Feb 2005
Location: Boston, MA
Model: 9530
OS: 4.0.7.114
Carrier: Verizon
Posts: 126
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by DavidAdams View Post
It's always worth talking to the BES Admin for things like this.

We don't bite, well not unless asked to and that's for a totally different forum.
and what is the url for the forum? http://adminswholovetobite.com ???
__________________
William Medley
Messaging Engineer
IBM/Lotus Collaboration Technologies
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.