BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-09-2009, 05:38 AM   #1 (permalink)
New Member
 
Edmar's Avatar
 
Join Date: Mar 2009
Model: 8900
PIN: N/A
Carrier: Vodacom
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Talking Connectivity to Blackberry Professional Service

Please Login to Remove!

Hi

I have installed Blackberry Professional Service on Windows 2003 Server with Exchange.

Configuration seems good since I can send/recieve mail and even do address book lookups to exchage global address book as long as I am connected to the server via USB and desktop manager.

The service book also gets loaded perfectly to Blackberry with USB.

However when disconnected from USB I have no such luck. The sim card is BES activated so that will not be part of issue.

Thanks

Edmar
Offline  
Old 03-09-2009, 05:54 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
DavidAdams's Avatar
 
Join Date: Sep 2007
Location: Belfast
Model: NotYe
PIN: N/A
Carrier: O2
Posts: 470
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

It has to be said that the issues are pointing to the SIM being BIS provisioned and not BES, even though you may have requested BES and the carrier may have said BES I would be inclined to check with them again.
__________________
BES, 4.1.7, was SBE now full BES
Domino v7.0.2
Windows Server 2003, standalone
Offline  
Old 03-09-2009, 10:02 AM   #3 (permalink)
New Member
 
Edmar's Avatar
 
Join Date: Mar 2009
Model: 8900
PIN: N/A
Carrier: Vodacom
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I will confirm this with our carrier. Thanks
Offline  
Old 03-09-2009, 10:03 AM   #4 (permalink)
New Member
 
Edmar's Avatar
 
Join Date: Mar 2009
Model: 8900
PIN: N/A
Carrier: Vodacom
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If it turns out that it is BES activated, anything I should be checking on the Blackberry Professional Service that might point to the same issue?
Offline  
Old 03-10-2009, 11:38 AM   #5 (permalink)
Thumbs Must Hurt
 
jeffro01's Avatar
 
Join Date: Oct 2006
Location: 67235
Model: 9700
OS: 5.0.0.423
PIN: 2277C472
Carrier: At&t (Company)
Posts: 173
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

can your SRP successfully connect?

Jeff
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.