BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 03-11-2009, 11:15 AM   #1 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8900
PIN: N/A
Carrier: Rogers
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES IT Policy problem

Please Login to Remove!

I have been having this problem activating 8900's on my BES server and was wondering if anyone else had been as well.

I will create a new account for the user and set a password for it myself. Then I will do the activation and the device just hangs on the activating screen.

After several minutes the account on the BES will show a bunch of squares and other symbols under the IT Policy. If I resend the IT policy it does not change. If I assign the correct IT policy I get the message on the device that there has been an error and to contact my administrator.

I have had some success in deleting the account and readding it and wiping the device and starting again. This is veyr time consuming though.

Has anyone else had this problem? If so, did you find a solution for it?
Offline  
Old 03-11-2009, 01:51 PM   #2 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: DT60
OS: 123456789
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 7,267
Post Thanks: 383
Thanked 387 Times in 355 Posts
Default

Never saw that before.
What happens on a wired EA?
__________________
unlock your phone here http://freemyblackberry.com/

Still rocking my DTEK60
Offline  
Old 03-12-2009, 08:27 AM   #3 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8900
PIN: N/A
Carrier: Rogers
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Haven't tried a Wired EA because I have to remote through several computers to get to the BES
Offline  
Old 03-12-2009, 10:14 AM   #4 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: DT60
OS: 123456789
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 7,267
Post Thanks: 383
Thanked 387 Times in 355 Posts
Default

might also have an outdated device.xml file on the BES.

View Document
__________________
unlock your phone here http://freemyblackberry.com/

Still rocking my DTEK60
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

DELL 725-10263 / 331-1310 / KT74N Lamp manufactured by DELL
$216.18
DELL 725-10263 / 331-1310 / KT74N Lamp manufactured by DELL pictureOriginal Chunghwa 15" CLAA150XP01QL A+ LCD Screen Display OEM Dell E157FPTe
$45.0
Original Chunghwa 15OEM BULB with Housing for DELL KT74N Projector with 180 Day Warranty
$149.0
OEM BULB with Housing for DELL KT74N Projector with 180 Day Warranty pictureGenuine OEM New Open Box Dell G20VW Magenta Toner Cartridge; E525 Series
$39.98
Genuine OEM New Open Box Dell G20VW Magenta Toner Cartridge; E525 Series pictureVESA Adapter Plate For Dell E-Series Monitors OEM BBD00 AM1J7000600 NEW
$14.98
VESA Adapter Plate For Dell E-Series Monitors OEM BBD00 AM1J7000600 NEW picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.