BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-23-2009, 06:38 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2008
Location: Leeds, UK
Model: 8900
OS: 5.0.SP1
PIN: 21362E77
Carrier: T-Mobile UK
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Strange Calendar Sync Problem (Domino)

Please Login to Remove!

Hi

I have a BES server, running on Domino 7.0.3, and 4.1.6 BES. We have 18 users, and 17 of them work fine. One user, the email is fine, contacts but not the calendar.

She adds appointments in her Lotus Notes, and they sync to the BB, but then she edits them on the BB, and it creates 2 entries on the BB (the unedited one and the edited one) and the change does not happen in her notes. Everything else is fine.

I have re-activated (a few times), all settings seem to be correct. All ACL access seems to be OK - what could it be?!

Cheers

Chas
Offline  
Old 03-23-2009, 10:13 PM   #2 (permalink)
BlackBerry Extraordinaire
 
noname's Avatar
 
Join Date: Sep 2005
Location: Congested Islet of "Foreign Talents" (> 45% of workforce) - Singapore.
Model: Z10
OS: 10.0.0
PIN: NUKE(PAP)
Carrier: Singtel
Posts: 1,504
Post Thanks: 6
Thanked 9 Times in 9 Posts
Default

Looks like that single user is the issue rather than a BES one. What is the BlackBerry smartphone model for this particular user? What is the handheld code it is running? Is the user's Notes mail file using the same template as the rest of the 17 users? Basically, troubleshooting based on any differences for this user when compared to the rest of 17 users. Trace from these and hopefully we can narrow done the root cause(s).
__________________
Native but 4th class citizen of a nation governed by idiots who import congestions & contention.
Offline  
Old 03-24-2009, 07:51 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2008
Location: Leeds, UK
Model: 8900
OS: 5.0.SP1
PIN: 21362E77
Carrier: T-Mobile UK
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks noname!

She is using a Curve 8310 - same model and build as 3 other who were set up at the same time. I will try refreshing her template on her mailfile and see where that gets us!

Cheers

Chas
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.