BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-23-2009, 06:19 PM   #1 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8100
PIN: N/A
Carrier: Vodafone
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Imaging BES Server to new hardware

Please Login to Remove!

Hi, I'm splitting the multiple roles of an existing Windows Server onto two boxes.

One will be a gateway server, the other a BES server. Both roles were on the one existing server.

The BES server is being moved to new hardware and will have a new name. I have imaged the old server across to new hardware, and uninstalled the components no longer needed on each of the two boxes (ie the gateway services from the new server, and the BES services from the existing server).

So, the upshot is that as far as BES is concerned, its on new hardware, has a new Windows server name, but otherwise its the same box.

I thought that would be all I would need to do. However, when I run "Blackberry Server Configuration", get to the SRP details page and click Next, it says "The MAPI Subsystem Cannot be Correctly Initialized and Used. Please make sure MAPI is installed and configured properly"

When I open the Edit MAPI Profile dialogue, its set correctly, and if I retype the name of the BESAdmin account, it confirms the details are correct.

I'm hoping there is some minor thing I have missed as I do not want to reinstall, and visit each handheld to resolve this.

Any ideas?
Offline  
Old 03-23-2009, 09:50 PM   #2 (permalink)
BBF Spam Killer Moderator
 
daphne's Avatar
 
Join Date: May 2007
Location: on a sunny beach
Model: Z
OS: 10.2.1.12
PIN: X1ZPY34K
Carrier: VZW
Posts: 9,165
Post Thanks: 122
Thanked 146 Times in 116 Posts
Default

**Moved to BES Admin Corner**
__________________
Report spam text messages to 7726
#BlackBerry by choice #BlacBerry 10 is here!
Offline  
Old 03-23-2009, 10:11 PM   #3 (permalink)
BlackBerry Extraordinaire
 
noname's Avatar
 
Join Date: Sep 2005
Location: Congested Islet of "Foreign Talents" (> 45% of workforce) - Singapore.
Model: Z10
OS: 10.0.0
PIN: NUKE(PAP)
Carrier: Singtel
Posts: 1,504
Post Thanks: 6
Thanked 9 Times in 9 Posts
Default

See if this KB04110 helps.

Source: View Document
__________________
Native but 4th class citizen of a nation governed by idiots who import congestions & contention.
Offline  
Old 03-24-2009, 10:31 PM   #4 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8100
PIN: N/A
Carrier: Vodafone
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks, that sorted it out. A different account to BESAdmin had been used to setup the MAPI profile.

Cheers!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.