BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-23-2009, 10:17 PM   #1 (permalink)
New Member
 
Join Date: Mar 2009
Model: 9000
PIN: N/A
Carrier: DMX
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Connect BB Simulator to BES

Please Login to Remove!

Hello everyone,i am trying to connect my BB simulator to real BES which is working without problem in our company.yet i have no idea wats wrong?
so far as me , i have tried every way i could but i am getting it.
I have Desktop Manager,Device manager,JDE all about version 4.By the way i was able to get mail and surf web from my simulator.Now i want to connect it directly to our BES.
I followed the way below.
Run the BlackBerry Simulator from the JDE or from the Start menu.
In the BlackBerry Simulator, click Turn Wireless Off.
Open BlackBerry Desktop Manager 4.0 or later.
Open BlackBerry Device Manager 4.0 or later.
From the BlackBerry Simulator, click Simulate and select USB Connected or Serial Connected.
Select YES to switch to the new BlackBerry wireless device.
Follow the instructions to generate a new encryption key.
On the Initial Plug-in: Verifying Applications dialog box, click Cancel.
Once the initial synchronization is complete, the enterprise activation begins.
After the enterprise activation is complete, you will be able to use the BlackBerry Simulator like a regular BlackBerry device.

Note: Additionally, you may need to remove the net_rim_sdk_simulationSB.cod file from the BlackBerry Simulator directory. However, do not delete this COD file because you will need to restore it if you use the BlackBerry Simulator with the Email Server Simulator (ESS). After doing so, delete the DMP files from the BlackBerry Simulator directory, start the BlackBerry Simulator, and repeat the steps above.


Yet in my Device Manager i dont COM1 connected, it is always in disconnected form.I tried to make serial port work,i can make serial port activate but i cannt make make usb connection to serial port.i apply and click ok and get out.When i get in the usb connection to serial port is always turned to false.
And one more thing*after i connect my simulator to desktop manager,it is connected as usual,nothing pops up like [new blackberry device....]

I will be grateful if someone can put some light in this matter.
i have attached my network layout with it.
Regards
nepkr
Attached Images
File Type: bmp bes.bmp (508.6 KB, 17 views)
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.