BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-24-2009, 09:44 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: May 2007
Location: Toronto, Canada
Model: 9900
Carrier: Rogers, Telus, Orange
Posts: 57
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Config signature from BB issues

Please Login to Remove!

I've searched the forum and kb over at RIM and can't seem to find anything that sheds light on my current problem.

I've got a number of BES servers (4) running 4.1.x. I'm having issues with users setting there signatures on the BB. They are able to set them, and they are "remembered" when saved, but they aren't applied to sent messages.

I'm able to open the BES database and force a signature in and then it works, but there has to be a better way.

Has anyone else seen this issue or something like it?
Offline  
Old 03-24-2009, 05:20 PM   #2 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Passp
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,817
Post Thanks: 287
Thanked 305 Times in 287 Posts
Default

maybe this
View Document

or

View Document
__________________
unlock you phone here http://cellunlocker.net/blackberry-unlock.php
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Passport, Z30, Z10 and Q10
Offline  
Old 03-24-2009, 07:13 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: May 2007
Location: Toronto, Canada
Model: 9900
Carrier: Rogers, Telus, Orange
Posts: 57
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I found the first one, but I don't have any signatures set on the server, so I figured that wasn't it.

I don't think its the second one since everything else works...
Offline  
Old 03-24-2009, 07:21 PM   #4 (permalink)
BlackBerry Extraordinaire
 
Frank Castle's Avatar
 
Join Date: Jul 2005
Location: MA
Model: 9930
PIN: PM Me!
Carrier: VZW
Posts: 1,073
Post Thanks: 0
Thanked 4 Times in 3 Posts
Default

Does it never? When you set it on the BB it takes a little bit before it gets picked up by the BES.
Offline  
Old 03-24-2009, 11:33 PM   #5 (permalink)
Thumbs Must Hurt
 
Spawneh's Avatar
 
Join Date: Dec 2006
Location: Auckland, NZ
Model: 9700
Carrier: Vodafone NZ
Posts: 156
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you trying to set a permanent type disclaimer message?

if so do it at server level
Offline  
Old 03-26-2009, 08:06 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: May 2007
Location: Toronto, Canada
Model: 9900
Carrier: Rogers, Telus, Orange
Posts: 57
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nope this isn't a server level thing, my users want to be able to set there own sigs.

How long does it take to get picked up? I had one user tell me he had set it, and days later it hadn't been picked up. But I'll run a test with a spare unit...
Offline  
Old 03-26-2009, 09:49 AM   #7 (permalink)
Feeling Blue, Bigly ;->
 
stuwhite's Avatar
 
Join Date: Jan 2007
Location: U to the K
Model: 9000
PIN: 3, it's the magic number
Carrier: Most of them, it's a Global Village man!
Posts: 1,273
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Flare3 View Post
Nope this isn't a server level thing, my users want to be able to set there own sigs.

How long does it take to get picked up? I had one user tell me he had set it, and days later it hadn't been picked up. But I'll run a test with a spare unit...
Mine takes <1 min to show BB-set sig changes on the BES. I would expect it to be fairly fast.
__________________
I was a BES and Exchange admin once.
Then my world turned Blue.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.