BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-26-2009, 12:14 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2008
Model: 8100
PIN: N/A
Carrier: N/A
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default MAPIMailbox::GetNewMessages warnings

Please Login to Remove!

I am getting warnings in our event logs every 20 - 40 minutes.

The warnings are:

Event ID 20265
{example@example.co.uk} MAPIMailbox::GetNewMessages - GetProps (0x8004010f) failed

followed by:

Event ID 20265
{example@example.co.uk} MAPIMailbox::GetNewMessages - GetContentsTable (0x8004010f) failed

We are running our BES on windows 2000 server sp4

We are also running Exchange 2003 sp2

I am presuming the warning messages are there because the mapi versions are not the same? Here are the cdo and mapi version on our servers. Also the warning messages are mainly for the same user, though there are a couple for other users, not many though.

Exchange server 2003 sp2

cdo.dll 6.5.7651.61

Mapi32.dll 6.5.7638.1

BES version 4.1.6.9 running on windows server 2000 sp4

cdo.dll 6.5.7651.61

map32.dll 6.5.6944.0

Which leads me onto my second question how do I go about updating the version of the mapi32.dll file on our windows 2000 server?
Offline  
Old 03-27-2009, 05:01 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2008
Model: 8100
PIN: N/A
Carrier: N/A
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just been reading some old posts. And it suggests installing exchange sp2 on our BES server. Will this work?
Offline  
Old 03-27-2009, 06:16 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2008
Model: 8100
PIN: N/A
Carrier: N/A
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Installed sp2 on the bes server and the mapi version is the same as the exchange server. Hopefully the warnings will disappear now.
Offline  
Old 03-27-2009, 09:08 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2008
Model: 8100
PIN: N/A
Carrier: N/A
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Looks like adding Exchange service pack 2 to the BES worked(fingers crossed). I haven't had the 2 warnings since applying the service pack.
Offline  
Old 03-27-2009, 09:52 AM   #5 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,637
Post Thanks: 264
Thanked 269 Times in 255 Posts
Default

ESM must be at same patch level as Exchange.

You should be good to go.


for searching
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.