BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-26-2009, 01:19 PM   #1 (permalink)
New Member
 
tagreun's Avatar
 
Join Date: Mar 2009
Model: Storm
PIN: N/A
Carrier: Verizon
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problems with storm not showing Enterprise email.

Please Login to Remove!

I have a new storm that I activated back in February, it received and sent email normally after enterprise activation for about 2 weeks then it stopped. It does everything else fine, sends receives personal email, syncs the calendar with outlook, shows all contacts and even sends email perfectly on the enterprise system, It also shows sent email from my outlook perfectly.

For some reason it will not show enterprise emails coming in, I have tried wiping it, tried re-activating it several times, resent the host routing tables, reset passwords and nothing, I even called Verizon support and they show no problems. My blackberry admin even sent a test message from the blackberry console and it came in but nothing else comes in from enterprise email.

We also checked all settings on the blackberry and outlook, I have no filters and no junk mail settings at all.

Please help im pulling my hair out on this.

Thanks.
Offline  
Old 03-26-2009, 01:30 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
RadHaz75's Avatar
 
Join Date: Feb 2006
Location: Philadelphia
Model: 9650
OS: 6.0.0.524
PIN: BALL
Carrier: Verizon Wireless
Posts: 456
Post Thanks: 2
Thanked 4 Times in 4 Posts
Default

messages folder>options>email settings, push the menu button and choose folder redirection.

is your inbox checked? or do you redirect messages to another folder in out or a pst?
__________________
Two months ago, I saw a provocative movie on cable TV. It was called The Net, with that girl from the bus.
Offline  
Old 03-26-2009, 01:40 PM   #3 (permalink)
New Member
 
tagreun's Avatar
 
Join Date: Mar 2009
Model: Storm
PIN: N/A
Carrier: Verizon
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Tried that and it was not checked but still no email from enterprise.
Offline  
Old 03-26-2009, 01:42 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
RadHaz75's Avatar
 
Join Date: Feb 2006
Location: Philadelphia
Model: 9650
OS: 6.0.0.524
PIN: BALL
Carrier: Verizon Wireless
Posts: 456
Post Thanks: 2
Thanked 4 Times in 4 Posts
Default

then check it. its not retroactive, but you will get emails from that point forward.
__________________
Two months ago, I saw a provocative movie on cable TV. It was called The Net, with that girl from the bus.
Offline  
Old 03-26-2009, 01:46 PM   #5 (permalink)
New Member
 
tagreun's Avatar
 
Join Date: Mar 2009
Model: Storm
PIN: N/A
Carrier: Verizon
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes I meant to say that I checked it and even rebooted and still nothing.
Offline  
Old 03-26-2009, 02:12 PM   #6 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,069
Post Thanks: 138
Thanked 139 Times in 120 Posts
Default

Go to Options > Security Options > Firewall, is there a check next to Enterprise Mail?
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Online  
Old 03-26-2009, 02:16 PM   #7 (permalink)
New Member
 
tagreun's Avatar
 
Join Date: Mar 2009
Model: Storm
PIN: N/A
Carrier: Verizon
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No there is not.
__________________
``Pluralitas non est ponenda sine neccesitate''
Offline  
Old 03-26-2009, 02:29 PM   #8 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8900
PIN: N/A
Carrier: VODAFONE
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i gave up on the storm and changed mine for a 8900. the storm gave me nothing but problems with dropped calls , crap battery life, and constant hanging.... now living a happier life with my curve...
__________________
What stupid says is What stupid Does!
Offline  
Old 03-26-2009, 02:31 PM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
RadHaz75's Avatar
 
Join Date: Feb 2006
Location: Philadelphia
Model: 9650
OS: 6.0.0.524
PIN: BALL
Carrier: Verizon Wireless
Posts: 456
Post Thanks: 2
Thanked 4 Times in 4 Posts
Default

Quote:
Originally Posted by VAGADIA View Post
i gave up on the storm and changed mine for a 8900. the storm gave me nothing but problems with dropped calls , crap battery life, and constant hanging.... now living a happier life with my curve...
off topic much?
__________________
Two months ago, I saw a provocative movie on cable TV. It was called The Net, with that girl from the bus.
Offline  
Old 03-26-2009, 02:32 PM   #10 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,069
Post Thanks: 138
Thanked 139 Times in 120 Posts
Default

You stated that it worked fine for 2 weeks or so. What changed around the time it stopped working? Are you able to send messages from the device?
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Online  
Old 03-26-2009, 02:35 PM   #11 (permalink)
New Member
 
tagreun's Avatar
 
Join Date: Mar 2009
Model: Storm
PIN: N/A
Carrier: Verizon
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes it worked fine for about 2 weeks, then suddenly stopped. Nothing changed that I know of, unless they changed something on the blackberry admin side but he did not admit to anything changing.

I even had him just re-send the service books and still nothing.

I wonder if deleting and re-creating my account in blackberry would help?
__________________
``Pluralitas non est ponenda sine neccesitate''
Offline  
Old 03-26-2009, 02:39 PM   #12 (permalink)
Thumbs Must Hurt
 
Spawneh's Avatar
 
Join Date: Dec 2006
Location: Auckland, NZ
Model: 9700
Carrier: Vodafone NZ
Posts: 156
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Something always changes

A quick test would be to activate against a different device and see if it works. this then confirms is the issue is around your BES / Exchange or Device.
Offline  
Old 03-26-2009, 02:40 PM   #13 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,069
Post Thanks: 138
Thanked 139 Times in 120 Posts
Default

It's possible. When you send a message from your device, using the enterprise account, does the user receive it?
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Online  
Old 03-26-2009, 02:43 PM   #14 (permalink)
New Member
 
tagreun's Avatar
 
Join Date: Mar 2009
Model: Storm
PIN: N/A
Carrier: Verizon
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes it sends enterprise email fine without issue, as I said everything else works but new emails message to me.
__________________
``Pluralitas non est ponenda sine neccesitate''
Offline  
Old 03-26-2009, 02:52 PM   #15 (permalink)
New Member
 
tagreun's Avatar
 
Join Date: Mar 2009
Model: Storm
PIN: N/A
Carrier: Verizon
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well the bb admin, deleted my account and re-created it, I am wiping it now and we will see what happens.

Thanks to all so far for the recommendations.
__________________
``Pluralitas non est ponenda sine neccesitate''
Offline  
Old 03-26-2009, 03:11 PM   #16 (permalink)
New Member
 
tagreun's Avatar
 
Join Date: Mar 2009
Model: Storm
PIN: N/A
Carrier: Verizon
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well that did it.

Deleting and re-creating my account in blackberry solved the problem I am receiving emails now.

Thanks everyone.
__________________
``Pluralitas non est ponenda sine neccesitate''
Offline  
Old 03-26-2009, 03:15 PM   #17 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,069
Post Thanks: 138
Thanked 139 Times in 120 Posts
Default

Good deal
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Online  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.