BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-27-2009, 07:47 AM   #1 (permalink)
Thumbs Must Hurt
 
forino's Avatar
 
Join Date: Mar 2008
Model: 7100T
PIN: N/A
Carrier: TIM
Posts: 65
Post Thanks: 1
Thanked 1 Time in 1 Post
Default Bes

Please Login to Remove!

Hi, we have some problems on BES Server, users everyday have problem using their blackberry device. Checking last contact time on BES Server we see that effectively seems that BES server at certain time stops to work.
After rebooting the server it starts newly to work.
What we can check to understand were is the origin of the problem?
BES Server Version: 4.1.6.9 on Windows Server 2003 sp2.
Offline  
Old 03-27-2009, 08:01 AM   #2 (permalink)
Thumbs Must Hurt
 
mavsx's Avatar
 
Join Date: Nov 2006
Location: Arlington, VA
Model: 9630
Carrier: Verizon
Posts: 144
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

are the services all started and running on the server when outages happen ?
Offline  
Old 03-27-2009, 08:51 AM   #3 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,647
Post Thanks: 264
Thanked 271 Times in 257 Posts
Default

Have you looked at the BES logs here?
C:\Program Files\Research In Motion\BlackBerry Enterprise Server\Logs
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Offline  
Old 03-27-2009, 09:07 AM   #4 (permalink)
Thumbs Must Hurt
 
forino's Avatar
 
Join Date: Mar 2008
Model: 7100T
PIN: N/A
Carrier: TIM
Posts: 65
Post Thanks: 1
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by mavsx View Post
are the services all started and running on the server when outages happen ?
I've to check it
Thanks
Offline  
Old 03-27-2009, 09:07 AM   #5 (permalink)
Thumbs Must Hurt
 
forino's Avatar
 
Join Date: Mar 2008
Model: 7100T
PIN: N/A
Carrier: TIM
Posts: 65
Post Thanks: 1
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by knottyrope View Post
Have you looked at the BES logs here?
C:\Program Files\Research In Motion\BlackBerry Enterprise Server\Logs
Which log file i've to check ?
Offline  
Old 03-27-2009, 09:19 AM   #6 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,647
Post Thanks: 264
Thanked 271 Times in 257 Posts
Default

MAGT and then look at the rest at the time of failure.
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Offline  
Old 03-27-2009, 10:05 AM   #7 (permalink)
Thumbs Must Hurt
 
forino's Avatar
 
Join Date: Mar 2008
Model: 7100T
PIN: N/A
Carrier: TIM
Posts: 65
Post Thanks: 1
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by knottyrope View Post
MAGT and then look at the rest at the time of failure.
i'm going to watch this log, i will post the content
Thanks
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.