BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-30-2009, 01:40 PM   #1 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8900
PIN: N/A
Carrier: Verizon
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Installation crash after SQL step

Please Login to Remove!

So I am generally unhappy with my BES experience. The only major technical problem I had was getting it set-up with it's own SQL database. Once I finally dug out my SBS 2003 installation disk and got a new database for besmgmt I got the success dialog box and my hopes were promptly squashed by the whole installation window vanishing after clicking ok. No error message, just gone. The next step should be CAL and license info. Now what? Can I resume the install somehow?

Set-up:
SBS2003
Exchange2003
MSDE SQL
Offline  
Old 03-30-2009, 01:47 PM   #2 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Passp
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,815
Post Thanks: 286
Thanked 305 Times in 287 Posts
Default

check the install logs located near here

C:\Program Files\Research In Motion\BlackBerry Enterprise Server\Logs
__________________
unlock you phone here http://cellunlocker.net/blackberry-unlock.php
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Passport, Z30, Z10 and Q10
Offline  
Old 03-30-2009, 01:52 PM   #3 (permalink)
Feeling Blue, Bigly ;->
 
stuwhite's Avatar
 
Join Date: Jan 2007
Location: U to the K
Model: 9000
PIN: 3, it's the magic number
Carrier: Most of them, it's a Global Village man!
Posts: 1,273
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It you do resume the install search on here for threads about what happens when you stop the install halfway through. IIRC some tinkering will be required to get MDS_CS working, happened to me once and wasn't fun but also wasn't hard
__________________
I was a BES and Exchange admin once.
Then my world turned Blue.
Offline  
Old 03-30-2009, 01:55 PM   #4 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8900
PIN: N/A
Carrier: Verizon
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thank you for the quick reply. I was able to resume the install and it went smoothly. I was afraid something terrible has occurred. Now I am getting "Unable to open default message store of the MAPI profile used to initiate MAPI"
when using the BB manager. HMPF. I hope it will let me set-up the device now.
Offline  
Old 03-30-2009, 02:06 PM   #5 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Passp
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,815
Post Thanks: 286
Thanked 305 Times in 287 Posts
Default

If it was setup wrong then

View Document
__________________
unlock you phone here http://cellunlocker.net/blackberry-unlock.php
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Passport, Z30, Z10 and Q10
Offline  
Old 03-30-2009, 02:33 PM   #6 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8900
PIN: N/A
Carrier: Verizon
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

wow, that sucks. I haven't fixed the MAPI profile yet. Is this required to get a device up and running? I am at the activating step, the device is unresponsive and I got an activation e-mail on the exchange account but nothing is happening. It still says initializing.
Offline  
Old 03-30-2009, 02:36 PM   #7 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Passp
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,815
Post Thanks: 286
Thanked 305 Times in 287 Posts
Default

did you get teh right data plan for the -phone. BES knot BIS. And carriers do make many mistakes when setting it up and causes endless posts/calls/frustration.

If mapi was wrong then how did you get BBM to open?
__________________
unlock you phone here http://cellunlocker.net/blackberry-unlock.php
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Passport, Z30, Z10 and Q10
Offline  
Old 03-30-2009, 02:43 PM   #8 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8900
PIN: N/A
Carrier: Verizon
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It just did. I got the error and then it continued to load. It said I wouldn't be able to send e-mails from the manager but I don't care about that right now unless it is critical. BES installation has filled me with intense hatred for RIM. There are many other solutions I could have implemented by now. This whole set-up is needlessly complex. Too many points of failure. I would not recommend this solution to others.
Offline  
Old 03-30-2009, 02:45 PM   #9 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8900
PIN: N/A
Carrier: Verizon
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

wouldn't the phone tell me if it didn't have the plan? Shouldn't there be some error code somewhere? I got the activation e-mail in the local account here that says the server should pick it up but BES Manager is oblivious to the arrival of this message.
Offline  
Old 03-30-2009, 02:53 PM   #10 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Passp
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,815
Post Thanks: 286
Thanked 305 Times in 287 Posts
Default

You are right, It is more complex than a windoze mobile phone.

There is no simple code, unless you have t support for a tool for Dataplan tests.

etp.dat? then you do knot have the correct permssions assigned set so BES can pick it up.
__________________
unlock you phone here http://cellunlocker.net/blackberry-unlock.php
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Passport, Z30, Z10 and Q10

Last edited by knottyrope : 03-30-2009 at 02:55 PM.
Offline  
Old 03-30-2009, 04:35 PM   #11 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8900
PIN: N/A
Carrier: Verizon
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

UPDATE:
Yes sir,
I have etp.dat in the INBOX.

The reason I had issues with the MAPI profile is that I wasn't logged in to the computer as the besadmin. I fixed that up now so that I am logged in as the besadmin and I am receiving no errors from the BB manager.

Yet the phone is still initilizing...

The besadmin has access to all the files and everything is running. What permissions might I be missing?
Offline  
Old 03-30-2009, 04:39 PM   #12 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Passp
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,815
Post Thanks: 286
Thanked 305 Times in 287 Posts
Default

try to activate the phone one more time, does teh etp.dat file get sent and pickeed up by BES?

If knot then
View Document
__________________
unlock you phone here http://cellunlocker.net/blackberry-unlock.php
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Passport, Z30, Z10 and Q10
Offline  
Old 03-30-2009, 06:38 PM   #13 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8900
PIN: N/A
Carrier: Verizon
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OKay,
I did the six steps of authorization. Then I resent the OTA activation from the phone. It ended up in the INBOX with the etp.dat

initializing still being displayed in the BB manager. This has gone on for hours.
-=Expression of hate and discontent=-

It seems like I am so close. Why blackberry why?

Thank you very much for all the resources mr. knottyrope. I still find myself unable to untie this BES knot.
Offline  
Old 03-31-2009, 03:32 AM   #14 (permalink)
Talking BlackBerry Encyclopedia
 
DavidAdams's Avatar
 
Join Date: Sep 2007
Location: Belfast
Model: NotYe
PIN: N/A
Carrier: O2
Posts: 470
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

If the etp.dat is staying in the Inbox then the BES doesn't have the correct permissions to the mailbox. Try deleting any existing messages and try again.
__________________
BES, 4.1.7, was SBE now full BES
Domino v7.0.2
Windows Server 2003, standalone
Offline  
Old 03-31-2009, 06:23 AM   #15 (permalink)
Feeling Blue, Bigly ;->
 
stuwhite's Avatar
 
Join Date: Jan 2007
Location: U to the K
Model: 9000
PIN: 3, it's the magic number
Carrier: Most of them, it's a Global Village man!
Posts: 1,273
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

David is right but I have also seen this where the MAPI profile of the person doing the EA is corrupt. OP definitly double check your perms coz this is the issue 99% of the time. Even if you think you have checked them, pls check em again coz there is a lot to check (as you have discovered).

After that, I would change the MAPI profile being used on the machine you are EAing from. Then just change it straight back to the valid one (you or besadmin, whichiever one you know has perms).

You are close and I know you are getting annoyed dude but stick with it as this is not a simple setup. I know you are frustrated but once you understand what is going on in the background you will realise why this can be such a hassle. But it's worth it coz once it's working, it's fairly easy to maintain and is still a fantastic solution imho.
__________________
I was a BES and Exchange admin once.
Then my world turned Blue.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.