BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-01-2009, 02:05 PM   #1 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8300
PIN: N/A
Carrier: Vodafone
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default [20477] LDAP: Bind failed

Please Login to Remove!

I am running in the issue to get an error in the log that the Bind failed whenever I try to do a lookup in my addressbook.

I would love to provide a separate LDAP server for our BES users.
Currently I am testing the following environment:
  • Active Directory on Windows 2000
  • Anonymous LDAP enabled
  • BES Exchange 4.1.6.10
  • Users/Mailboxes hosted on Zimbra NE 5.0.13
  • Connection between Zimbra and BES by Zimbra ZCS 5.0.2683.13

Everything worked fine with the Zimbra/BES setup. Right now lookups do not work anymore after I was trying to include an additional LDAP (Windows 2000 AD) in the lookup.
  1. I started by following the RIM article KB03193, being told in the logfile "LDAP PIM search is disabled".
  2. I then added the registry values as described in the BES help "Configuring address lookup support in a hosted environment": "LDAP: Bind failed"

Of course I checked that I can browse the LDAP anonymously...

Any hints/ideas on that?

Last edited by catnipper : 04-01-2009 at 02:06 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.